Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox-bin process using very high cpu even after closing window

  • 1 Antwort
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von ARMAN KHAN

more options

Hello. From time to time, when using firefox I find that firefox-bin process uses very high cpu process (on top command output it shows even more that 100% (i don't understand those specs)) It doesen't seem related to any specific website. I close tabs one by one and it remains the same. Even when closing firefox window, firefox-bin remains using 100% cpu for about 1 minute or so. Then a crash message appears, and I click send report.

Any suggestions accepted. cheers. Firefox 77.0.1 MX Linux 18.3

Geändert am von laureano

Alle Antworten (1)

more options

hello laureano,

Clear all cookies, site data and cache

  • Click the ≡ menu button top right on browser screen and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

UPDATE FIREFOX:

  • Click the ≡ menu button top right on browser screen and select Help.
  • Click About Firefox

Disable Extensions

  • Click the ≡ menu button top right and select Ad-ons
  • Click Extensions and Disable you extensions .

Minimize Memory Usage

  • Open Browser Type about:memory on url bar then press enter.
  • Goto free Memory
  • Minimize memory Uses.

Use Default Theme

  • Click the ≡ menu button top right and select Ad-ons
  • Click theme
  • Enable Default theme.

important:

  • Click the ≡ menu button. and select Help.
  • Click restart with add-ons Disabled.

Adjust Content Process Limit

  • Click the ≡ menu button top right and select Option.
  • Scroll down goto Performance uncheck use recommended performance
  • Content Process select 1.

Adjust Preferences

  • Open Browser Type about:config on url bar then press enter.
  • see "browser.tabs.remote.autostart".
  • Double-click it to change its value from "true" to "false".


i hope resolved your problem then reply back to me. and mark solution.

Thank you and regards,

Arman

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.