Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Code in stead of pictures reading newspaper

  • 4 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von FredMcD

more options

Whilst reading my daily newspaper, when i open an article some photos are replaced by code (see example)...

As i said, in some, most of the time it works fine? Seems to be the case when the newspaper uses photos imported from Twitter or an other external source?

Emptying cache (and again and again...) cannot be the solution though?

Thank U!

Angefügte Screenshots

Ausgewählte Lösung

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hilfreich?

more options

Very helpful, thank you! :-)

Hilfreich?

more options

What security software do you have ?

Make sure that your security software isn't making changes to the HTTP response headers like content-type text/plain instead of text/html.

You can check the Network Monitor.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Hilfreich?

more options

john.bruggeman1 said

Very helpful, thank you! :-)

Is the issue fixed?

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.