Die Funktionalität dieser Website ist durch Wartungsarbeiten eingeschränkt, die Ihr Erlebnis verbessern sollen. Wenn ein Artikel Ihr Problem nicht löst und Sie eine Frage stellen möchten, können Sie unsere Gemeinschaft über @FirefoxSupport auf Twitter, /r/firefox oder Reddit fragen.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Ebay Sign-in Toolbar

  • 4 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von jbur1

more options

I am using Firefox 64-bit version 77.0.1. All of a sudden when I load the Ebay webpage the sign-in toolbar at the top of the screen is missing. I tried loading the page on Microsoft Edge and it works ok. Has anyone else experienced this issue?

I am using Firefox 64-bit version 77.0.1. All of a sudden when I load the Ebay webpage the sign-in toolbar at the top of the screen is missing. I tried loading the page on Microsoft Edge and it works ok. Has anyone else experienced this issue?
Angefügte Screenshots

Ausgewählte Lösung

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

hello

Try clearing cache,

1. Click the menu button (3 horizontal lines on the top right of your screen)

2. Then click "Options". Once your there, Select "Privacy and Security"

3. In the section, Cookies and site data, click clear data.

4. Click clear if you want to clear cookies as well as cache. If not, uncheck the first box. Hit clear.

5.goto safe mode: ctrl+shift+N

  • more infomation visit link:

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-sa...]

Tell me if that helped ,

Thank you!

more options

I cleared the Ebay site data in "Privacy and Security"and also started Firefox in safe mode and the problem is still there.

more options

Ausgewählte Lösung

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

Thanks for all the suggestions. I disabled extensions one at a time and found that the "Fakespot Review Checker" extension was causing this to happen. I don't really understand why because this has been enabled all along but the issue just started happening recently.