Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Checkbox to filter saved list of usernames/passwords based on URL

  • 5 Antworten
  • 2 haben dieses Problem
  • 29 Aufrufe
  • Letzte Antwort von McCoy

more options

I would like to have in next version of Firefox a checkbox, when I click on a text field which has saved username, then I would only see saved usernames for this current website. Now I see saved usernames for all websites.

So when I click on a checkbox, the saved usernames in blue reactangle on picture below, won't be shown. I will only see usernames "From this website".

This can be useful, when there are many saved usernames for many websites.

Angefügte Screenshots

Ausgewählte Lösung

Hello   pc131,

Unless I'm misconstruing your question;   would you do this please :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.includeOtherSubdomainsInLookup   and set its value to   false.

Then close and restart Firefox.

Does that work ?

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (5)

more options

Hi, pc131

When you enter a username and password that you haven't already saved for a website, Firefox will ask if you want to save it.

FF70 Password

Tip: Clicking outside of the Save prompt will hide it. To bring it back, just click the key icon on the left side of the address bar. If Firefox does not prompt you to save passwords, see the article Usernames and passwords are not saved. In the prompt:

To have Firefox remember your username and password, click on Save. The next time you visit the website, Firefox will automatically enter your username and password for you. If you've stored the wrong username or password, just type the right one into the website and Firefox will prompt you to save it. To save the new username and password, click on Update.

Hilfreich?

more options

hello, follow the instruction and steps:

  • clear history
  • clear cookie and cache

[https://support.mozilla.org/en-US/kb/delete-browsing-search-download-hist...]

I hope resolve your problem then reply me .

Thank you!

Hilfreich?

more options

Ausgewählte Lösung

Hello   pc131,

Unless I'm misconstruing your question;   would you do this please :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.includeOtherSubdomainsInLookup   and set its value to   false.

Then close and restart Firefox.

Does that work ?

Hilfreich?

more options

McCoy said

Hello   pc131,
Unless I'm misconstruing your question;   would you do this please :
Type in the address bar   about:config   and press Enter.
(ignore the warning)
Type in the search bar and look for the preference :
signon.includeOtherSubdomainsInLookup   and set its value to   false.
Then close and restart Firefox.
Does that work ?

Yes, that did the trick, thanks.

However I just wanted to have a checkbox to change it on the fly, in the saved usernames list. Do you think if this is a reasonable request for next version of Firefox?

Hilfreich?

more options

pc131 said

However I just wanted to have a checkbox to change it on the fly, in the saved usernames list. Do you think if this is a reasonable request for next version of Firefox?

You can always ask,   using this link :

https://qsurvey.mozilla.com/s3/FirefoxInput/

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.