Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to access some of the pdfs in latest version of firefox in windows10

  • 3 Antworten
  • 1 hat dieses Problem
  • 30 Aufrufe
  • Letzte Antwort von Ishan Pandey

more options

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Angefügte Screenshots

Ausgewählte Lösung

hello Ishan pandey,

please follow the step I hope your problem is resolve:

Disable the built-in PDF viewer and use another viewer

you can also use a different third party PDF viewer instead of Firefox’s built-in PDF viewer. To change from using the built-in PDF viewer to another PDF viewer:

  1. Click the menu button and select Options.
  2. In the General panel, go down to the Applications section.
  3. Find Portable Document Format (PDF) in the list and click on the entry to select it.
  4. Click on the arrow under the Action column for the above entry and select the PDF viewer you wish to use from the drop-down menu.

Use a third party PDF viewer for downloaded PDF files

you can choose to have Firefox’s built-in PDF viewer as the default for viewing PDFs in the browser but open downloaded PDFs with a third party tool. To open a downloaded PDF with a third party viewer:
  1. Open the the Downloads panel by clicking the download icon download icon next to the address bar.
  2. Right-click on the file folder icon WinDownloadFile of the PDF file and select Open Containing Folder.
  3. Then in the Downloads folder, right-click on the file and select Open with and choose your favorite PDF viewer.

i hope resolve your problem then reply me

Thank you Ishan:

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

hii ishan I just went to my bank for my PDFs and all that I got was a blank page.

But, then I went to: Menu -> Options -> General page and under Applications set PDF to Use Adobe Reader.

Statement in hand.

Hilfreich?

more options

Ausgewählte Lösung

hello Ishan pandey,

please follow the step I hope your problem is resolve:

Disable the built-in PDF viewer and use another viewer

you can also use a different third party PDF viewer instead of Firefox’s built-in PDF viewer. To change from using the built-in PDF viewer to another PDF viewer:

  1. Click the menu button and select Options.
  2. In the General panel, go down to the Applications section.
  3. Find Portable Document Format (PDF) in the list and click on the entry to select it.
  4. Click on the arrow under the Action column for the above entry and select the PDF viewer you wish to use from the drop-down menu.

Use a third party PDF viewer for downloaded PDF files

you can choose to have Firefox’s built-in PDF viewer as the default for viewing PDFs in the browser but open downloaded PDFs with a third party tool. To open a downloaded PDF with a third party viewer:
  1. Open the the Downloads panel by clicking the download icon download icon next to the address bar.
  2. Right-click on the file folder icon WinDownloadFile of the PDF file and select Open Containing Folder.
  3. Then in the Downloads folder, right-click on the file and select Open with and choose your favorite PDF viewer.

i hope resolve your problem then reply me

Thank you Ishan:

Hilfreich?

more options

Thank you Anamika Kumari and Arman Rehman for helping me!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.