Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Netflix don't play Streams

  • 2 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von Dusterberg

more options

I Use Firefox Beta Version 78.0b2 and Netflix don't work; the preview Video don't play and I can't interact with the sound control (its like an Image)

The Streams are loading infitite. Had Somebody an Idear ?

And sorry for my Bad English

Ausgewählte Lösung

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Hilfreich?

more options

With the "Safe Mode I had no Problems and I can Stream. Thank you :) I will check my Addons.

Deactivate the Tracking Protection from friefox had no effect.

It was the "Netflix 1080p" Addon. When I deactivate the Addon all is fine

Geändert am von Dusterberg

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.