Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox keeps logging me out of accounts

  • 6 Antworten
  • 2 haben dieses Problem
  • 2713 Aufrufe
  • Letzte Antwort von rowlanda

more options

Ever since that issue a few months back where all your passwords were deleted from Firefox, I have a problem where even if I tick the box to keep me looged in to a particuar forum, for example, if I close the tab and then open it again, I've been logged out and have to log in again. Anyone else have this issue?

Ever since that issue a few months back where all your passwords were deleted from Firefox, I have a problem where even if I tick the box to keep me looged in to a particuar forum, for example, if I close the tab and then open it again, I've been logged out and have to log in again. Anyone else have this issue?

Ausgewählte Lösung

Hi Go to Tools -> Options -> Privacy and make sure that you unchecked “Always clear my private data when I close Firefox”.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

What are your data saving settings set to? If you have it set to super strict it won't save any cookies which would cause that issue, check about:preferences#privacy

Geändert am von Eve

more options

Sorry, doesn't help. Could it be a security issue on the AVG anti-virus?

more options

Ausgewählte Lösung

Hi Go to Tools -> Options -> Privacy and make sure that you unchecked “Always clear my private data when I close Firefox”.

more options

@Eve, and @ isuri umangi are on the right track -

Make sure that you are not in: Private Browsing window, or Always Use Private Browsing, or Never Remember History

more options

RobertJ said

@Eve, and @ isuri umangi are on the right track - Make sure that you are not in: Private Browsing window, or Always Use Private Browsing, or Never Remember History

How about clear your cookies ?

more options

isuri had it - thanks all!