Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How to get old Address Bar back??

  • 11 Antworten
  • 10 haben dieses Problem
  • 129 Aufrufe
  • Letzte Antwort von cor-el

more options

With new update, I'm getting top sites in addresss bar. I want my old address bar with drop down button with most frequented site list..

Alle Antworten (11)

more options

Hi dr....

Mozilla also says that Firefox will suggest even more potential popular search terms if you start typing whatever it is you’re looking for into Firefox’s address bar.if you don’t like any of Mozilla’s changes, you can disable them

You’ll want to type about:config into Firefox’s address bar and then search for all four of these. Double-click them to change their values from “true” to “false,” and restart your browser. Now, when you click on the address bar, you won’t get a giant pop-down menu.

Hilfreich?

more options

^: that would be about browser.urlbar.update1 prefs.

Hilfreich?

more options

cor-el said

^: that would be about browser.urlbar.update1 prefs.

Thanks

Hilfreich?

more options

In addition to the above; these are the four preferences
you need to set to "false":

browser.urlbar.openViewOnFocus

browser.urlbar.update1

browser.urlbar.update1.interventions

browser.urlbar.update1.searchTips

Then close and restart Firefox.

(if it's just the drop down with the Top Sites that you want to get rid of : setting the value of the first preference to "false" will do the trick)

Geändert am von McCoy

Hilfreich?

more options

the important caveat about these preferences is that they are temporary and there is no guarantee that they will be still effective in upcoming versions.

Hilfreich?

more options

philipp said

the important caveat about these preferences is that they are temporary and there is no guarantee that they will be still effective in upcoming versions.

If there would be no way to disable this "new feature" (what were they thinking ?) then I'm afraid many users will turn their back on Firefox.

Hilfreich?

more options

cor-el said

^: that would be about browser.urlbar.update1 prefs.

With new update problem is back, suggestions

Hilfreich?

more options

tirthani.nishant said

cor-el said

^: that would be about browser.urlbar.update1 prefs.

With new update problem is back, suggestions

Yes, I suggest you to write everywhere that Firefox don't respect users anymore.. They just decided that user can't decide what is better from him. I really can't believe that they disabled option to disable this annoying bar enlarge on click.

Hilfreich?

more options

McCoy said

In addition to the above; these are the four preferences
you need to set to "false": browser.urlbar.openViewOnFocus browser.urlbar.update1 browser.urlbar.update1.interventions browser.urlbar.update1.searchTips Then close and restart Firefox. (if it's just the drop down with the Top Sites that you want to get rid of : setting the value of the first preference to "false" will do the trick)

With new update problem is back, any new methods???

Hilfreich?

more options

Updated to 77 and seems like the new address bar is now forced and can't be changed.

Is it time to uninstall?

Hilfreich?

more options

See this page for a solution that uses userChrome.css.


It is not that difficult to create userChrome.css if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a plain text file with the name userChrome.css (name is case sensitive). In this userChrome.css text file you paste the text posted. On Mac you can use the TextEdit utility to create the userChrome.css file as a plain text file.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named userChrome.css.txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close (Quit/Exit) and restart Firefox when you create or modify the userChrome.css file.

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.