Hilfe durchsuchen

Firefox update says error platform version 74.0.1 not compatible with min/max version 74.0.

  • 3 Antworten
  • 2 haben dieses Problem
  • 108 Aufrufe
  • Letzte Antwort von Wesley Branton

more options

Recently checked to see if my Firefox version was up to date. Instead I got the message shown above. What does this mean?

Ausgewählte Lösung

Thanks for the response. The method you describe is the one I used. Finally, I reinstalled Firefox and got the 74.0.1 version.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

What screen are you using to see if Firefox is up to date?

The regular way is to go to the Firefox menu and select Help then About Firefox. That will show the version of Firefox that you are running and download and necessary updates. See Update Firefox to the latest release.

Hope this helps.

Hilfreich?

more options

Ausgewählte Lösung

Thanks for the response. The method you describe is the one I used. Finally, I reinstalled Firefox and got the 74.0.1 version.

Hilfreich?

more options

Glad to hear you got it working again. Perhaps your installation was damaged or missing a file.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.