Hilfe durchsuchen

Firefox keeps jumbling in areas of websites

more options

When on webpages (firefox only does this. no otherbrowser does) areas of the page will get jumbled with small square like spots. I will include a picture. I believe it started occuring after I cleared cache the other day.

Angefügte Screenshots

Alle Antworten (2)

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Hilfreich?

more options

Hi Shalinder....


First you can clear the cookies and cache

click the library button and go to

History and select Clear Recent History

in this case you can sea Time range To Clear drop-down list you must select Everything and Select Cookies and Cashes. Than Clear it.

To more info=>" https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently "

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.