Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

OMG I reported issues with update (70) now the same issue with update (74) sites not opening functioning

  • 2 Antworten
  • 1 hat dieses Problem
  • 29 Aufrufe
  • Letzte Antwort von sammm

more options

after 74th update. Gmail not opening using 3 different ways (desktop) many hyper links are not opening and are not forwarding to the appropriate website. many other sites are not functioning properly.... how is it even possible.... in short time so many issues with updates. so many bugs... i've never seen other browser to have such issues.... not opening gmail this is very serious...

Ausgewählte Lösung

Hi sammm:

Perhaps the following might work? 1. <Control><Shift> H. In the search bar, enter gmail. Right-click on one of the listings and select Forget About This Site. 2. about:preferences#privacy and then enter gmail and then clickon "Remove all Shown"

If the above doesn't work, then refreshing Firefox will probably fix it. You can find out how to do a Firefox Refresh here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Cheers! ...Roland

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Hi sammm:

Perhaps the following might work? 1. <Control><Shift> H. In the search bar, enter gmail. Right-click on one of the listings and select Forget About This Site. 2. about:preferences#privacy and then enter gmail and then clickon "Remove all Shown"

If the above doesn't work, then refreshing Firefox will probably fix it. You can find out how to do a Firefox Refresh here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Cheers! ...Roland

Hilfreich?

more options

Hey, Firefox Refresh solved the issue! Thanks!

Roland Tanglao said

Hi sammm: Perhaps the following might work? 1. <Control><Shift> H. In the search bar, enter gmail. Right-click on one of the listings and select Forget About This Site. 2. about:preferences#privacy and then enter gmail and then clickon "Remove all Shown" If the above doesn't work, then refreshing Firefox will probably fix it. You can find out how to do a Firefox Refresh here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Cheers! ...Roland

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.