X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Hilfeforum

FIND BAR POPS UP WHEN TYPING RANDOM LETTERS

Veröffentlicht

When viewing webpages on Firefox, typing any letter automatically brings up the "find" bar at the bottom of the screen. This has never happened before. I have been using a particular website on Firefox for years with shortcuts that allow me to hover my mouse over things on the webpage and press single letters to initiate an action/shortcut. Now, that feature doesn't work because now when I press a single letter trying to perform the short cut, the find bar pops up at the bottom of the screen, rendering my shortcuts useless for this webpage. This is happening on multiple machines and on any given website, not just the one i use with shortcuts. How do I disable the find bar popping up? Why is this feature happening now, was this in a new update? This does not happen in other browsers, it is Firefox specific.

When viewing webpages on Firefox, typing any letter automatically brings up the "find" bar at the bottom of the screen. This has never happened before. I have been using a particular website on Firefox for years with shortcuts that allow me to hover my mouse over things on the webpage and press single letters to initiate an action/shortcut. Now, that feature doesn't work because now when I press a single letter trying to perform the short cut, the find bar pops up at the bottom of the screen, rendering my shortcuts useless for this webpage. This is happening on multiple machines and on any given website, not just the one i use with shortcuts. How do I disable the find bar popping up? Why is this feature happening now, was this in a new update? This does not happen in other browsers, it is Firefox specific.

Geändert am von jjb5f

Ausgewählte Lösung

Try disabling the Search for text when you start typing option in the Firefox preferences.

Hope this helps.

Diese Antwort im Kontext lesen 1
Zitieren
Wesley Branton
  • Top 25 Contributor
715 Lösungen 5629 Antworten
Veröffentlicht

Ausgewählte Lösung

Try disabling the Search for text when you start typing option in the Firefox preferences.

Hope this helps.

Try disabling the '''Search for text when you start typing''' option in the Firefox preferences. Hope this helps.
Hat Ihnen das weitergeholfen? 1
Zitieren
Veröffentlicht

Fragesteller

Wesley, that seems to be working. I tried toggling it on and off and going back and forth to the site/any site and found the result I wanted. Disabling that feature seems to be the solution I was looking for!!

Wesley, that seems to be working. I tried toggling it on and off and going back and forth to the site/any site and found the result I wanted. Disabling that feature seems to be the solution I was looking for!!
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.