X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Change Firefox 74 urlbar behaviour back to how it was in Firefox 73

Veröffentlicht

In the latest version of Firefox Developer Edition, I notice the the urlbar behaviour has changed from what it was before and I want to change it back. Are there any settings in about:config that do this? In particular, I want to stop expanding and even showing suggestions whenever I click in the address bar. To me, this is odd and distracting behaviour and not what is done by other browsers so I want to turn it off.

In the latest version of Firefox Developer Edition, I notice the the urlbar behaviour has changed from what it was before and I want to change it back. Are there any settings in about:config that do this? In particular, I want to stop expanding and even showing suggestions whenever I click in the address bar. To me, this is odd and distracting behaviour and not what is done by other browsers so I want to turn it off.

Ausgewählte Lösung

See:

  • /questions/1279660 How can I turn off the new (and really irritating) url textbox popout feature/styling ?

about:config

  • browser.urlbar.update1 = false
Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:74.0) Gecko/20100101 Firefox/74.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17763 Lösungen 160641 Antworten
Veröffentlicht

Ausgewählte Lösung

See:

  • /questions/1279660 How can I turn off the new (and really irritating) url textbox popout feature/styling ?

about:config

  • browser.urlbar.update1 = false
See: *[/questions/1279660] How can I turn off the new (and really irritating) url textbox popout feature/styling ? about:config *browser.urlbar.update1 = false
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thanks and apologies for any duplicate posting. A browser restart after the configuration change was needed as per the other thread and all was back as it was again.

Thanks and apologies for any duplicate posting. A browser restart after the configuration change was needed as per the other thread and all was back as it was again.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.