X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I can't sign into Medium.com with Firefox

Veröffentlicht

I can't sign into Medium.com (which I use for writing) with Firefox. I can sign into all the other websites I use on Firefox. I can sign into Medium.com with Chrome, Microsoft Edge and Safari (on my iPhone). I have Advanced Tracking and all ad blockers turned OFF on the Medium website. I asked Medium support for help, but they can't solve the problem. When I try to "Sign in using Google," I am immediately taken back to the sign-in window. I want to switch from Chrome to Firefox as my preferred browser, but I can't do it unless I solve this problem first.

I can't sign into Medium.com (which I use for writing) with Firefox. I can sign into all the other websites I use on Firefox. I can sign into Medium.com with Chrome, Microsoft Edge and Safari (on my iPhone). I have Advanced Tracking and all ad blockers turned OFF on the Medium website. I asked Medium support for help, but they can't solve the problem. When I try to "Sign in using Google," I am immediately taken back to the sign-in window. I want to switch from Chrome to Firefox as my preferred browser, but I can't do it unless I solve this problem first.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 28.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Weitere Informationen

Wesley Branton
  • Top 10 Contributor
705 Lösungen 5590 Antworten
Veröffentlicht

Do you have the same issue when running in Firefox Safe Mode?

Certain privacy or content blocking extensions can cause issues like this.

Do you have the same issue when [[Troubleshoot Firefox issues using Safe Mode|running in Firefox Safe Mode]]? Certain privacy or content blocking extensions can cause issues like this.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thank you for your suggestion. Can I run safe mode on one separate window? I have a lot of tabs open and I don't want to close all of them. If not, running safe mode will have to wait until tomorrow.

Thank you for your suggestion. Can I run safe mode on one separate window? I have a lot of tabs open and I don't want to close all of them. If not, running safe mode will have to wait until tomorrow.
Hat Ihnen das weitergeholfen?
Zitieren
Wesley Branton
  • Top 10 Contributor
705 Lösungen 5590 Antworten
Veröffentlicht

Safe Mode will effect the entire browser. It will restart Firefox.

Safe Mode will effect the entire browser. It will restart Firefox.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17768 Lösungen 160708 Antworten
Veröffentlicht

This issue can be caused by corrupted cookies or blocked cookies.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This issue can be caused by corrupted cookies or blocked cookies. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords ---- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check in the Web Console what content is blocked. *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data: "Manage Data" "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.