X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How to get rid of drop down search bar?

Veröffentlicht

I rarely update Firefox because something always breaks. Today I upgraded from v60 to v72.0.1 - and something broke

I'll probably get the names of these things wrong, but with my older version, I typed the url that I am looking for in the "address bar" and everything worked great.

But now with v72, when I start typing in the address bar, I get a big blue bar at the top of the page with a little google icon in it that says "search with google". The characters that I type in the address bar are echoed in the blue bar that has appeared.

In Options / Search I have:

     the radio button selected for "use the address bar for search and navigation"
     google is my default, and oniy search engine
     I have unchecked Provide Search Suggestions
     I have no "one-click search engines" selected
     

I do not want this blue drop down bar. Not ever. How do I get rid of this drop down thing? I also have a new annoying little "Whats New" icon in my tool bar, and I don't see how to get rid of that either?

Thanks

I rarely update Firefox because something always breaks. Today I upgraded from v60 to v72.0.1 - and something broke I'll probably get the names of these things wrong, but with my older version, I typed the url that I am looking for in the "address bar" and everything worked great. But now with v72, when I start typing in the address bar, I get a big blue bar at the top of the page with a little google icon in it that says "search with google". The characters that I type in the address bar are echoed in the blue bar that has appeared. In Options / Search I have: the radio button selected for "use the address bar for search and navigation" google is my default, and oniy search engine I have unchecked Provide Search Suggestions I have no "one-click search engines" selected I do not want this blue drop down bar. Not ever. How do I get rid of this drop down thing? I also have a new annoying little "Whats New" icon in my tool bar, and I don't see how to get rid of that either? Thanks
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Weitere Informationen

RobertJ
  • Top 10 Contributor
137 Lösungen 1418 Antworten
Veröffentlicht

Hi dmcentee To Disable search in URL bar: Type (or paste) about:config in the address bar and press Enter select "Accept the Risk and Continue" Type (or paste) keyword.enabled in the search bar at the top On the entry line, Toggle it's value to False by clicking the Toggle button at the right. Do the same with browser.fixup.alternate.enabled and browser.urlbar.suggest.searches Then close and restart Firefox. ______________________________________________________________

Regarding the "What's New" icon, when you click on it it will remove itself from your toolbar until some new News is available. Alternatively, you can remove it from your tool bar in the Customize palette. Otherwise: Remove "What's New" gift icon from Firefox toolbar and main menu

1. Type (or paste) about:config in the address bar and press Enter. Click the "Accept the Risk and Continue" button.

2. Type (or paste) whats-new in the Search filter box and look for the preference:

  • browser.newtabpage.activity-stream.asrouter.providers.whats-new-panel

3. Double-click the preference and it'll enter into Edit mode where you can change its value. Alternatively, you can click on the Edit icon next to the preference value to edit it.

The default value of the preference is set to as following:

   {"id":"whats-new-panel","enabled":true,"type":"remote-settings","bucket":"whats-new-panel","updateCycleInMs":3600000}

Change "enabled":true to "enabled":false in the value field which will make the value string as following:

   {"id":"whats-new-panel","enabled":false,"type":"remote-settings","bucket":"whats-new-panel","updateCycleInMs":3600000}

You'll need to restart Firefox to apply changes.

Hi dmcentee To Disable search in URL bar: Type (or paste) about:config in the address bar and press Enter select "Accept the Risk and Continue" Type (or paste) keyword.enabled in the search bar at the top On the entry line, Toggle it's value to False by clicking the Toggle button at the right. Do the same with browser.fixup.alternate.enabled and browser.urlbar.suggest.searches Then close and restart Firefox. ______________________________________________________________ Regarding the "What's New" icon, when you click on it it will remove itself from your toolbar until some new News is available. Alternatively, you can remove it from your tool bar in the Customize palette. Otherwise: Remove "What's New" gift icon from Firefox toolbar and main menu 1. Type (or paste) about:config in the address bar and press Enter. Click the "Accept the Risk and Continue" button. 2. Type (or paste) whats-new in the Search filter box and look for the preference: *browser.newtabpage.activity-stream.asrouter.providers.whats-new-panel 3. Double-click the preference and it'll enter into Edit mode where you can change its value. Alternatively, you can click on the Edit icon next to the preference value to edit it. The default value of the preference is set to as following: {"id":"whats-new-panel","enabled":true,"type":"remote-settings","bucket":"whats-new-panel","updateCycleInMs":3600000} Change "enabled":true to "enabled":false in the value field which will make the value string as following: {"id":"whats-new-panel","enabled":false,"type":"remote-settings","bucket":"whats-new-panel","updateCycleInMs":3600000} You'll need to restart Firefox to apply changes.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.