X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

email body is coming through as HTML attachment

Veröffentlicht

Since 68.3.1 emails from one person are coming through ok but when you open the email, the body is blank BUT there is an HTML attachment and when you open this attachement, it opens the email body in your web browswer.

Since 68.3.1 emails from one person are coming through ok but when you open the email, the body is blank BUT there is an HTML attachment and when you open this attachement, it opens the email body in your web browswer.

Ausgewählte Lösung

I wonder what software they are writing their emails in. Sort of sounds like Eudora finally failing.

Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Weitere Informationen

Matt
  • Top 10 Contributor
  • Moderator
3361 Lösungen 23294 Antworten
Veröffentlicht

Ausgewählte Lösung

I wonder what software they are writing their emails in. Sort of sounds like Eudora finally failing.

I wonder what software they are writing their emails in. Sort of sounds like Eudora finally failing.
Hat Ihnen das weitergeholfen? 1
Zitieren
Veröffentlicht

Fragesteller

the emails are coming out of my own Magento M2 website, it copies that 'sold' email and sends it to me as a notification. Been working ok for years but it's only for emails that come from the Magento website, everything else is ok

the emails are coming out of my own Magento M2 website, it copies that 'sold' email and sends it to me as a notification. Been working ok for years but it's only for emails that come from the Magento website, everything else is ok
Hat Ihnen das weitergeholfen?
Zitieren
Matt
  • Top 10 Contributor
  • Moderator
3361 Lösungen 23294 Antworten
Veröffentlicht

I am not sure HTML is included here, but check that the message body in the view menu is set to original HTML.

While you are on the view menu, check that show attachments inline is ticked.

Might be that the HTML attachment was shown inline before and is not now.

I am not sure HTML is included here, but check that the message body in the view menu is set to original HTML. While you are on the view menu, check that show attachments inline is ticked. Might be that the HTML attachment was shown inline before and is not now.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Hi Matt, thanks for the ideas. Both are already set like that from default. I've upgraded to 68.4.1 and it's the same. I logged into webmail for the account in question and the emails are displayed correctly, it's only when they're bought into Thunderbird. Cheers. Noel

Hi Matt, thanks for the ideas. Both are already set like that from default. I've upgraded to 68.4.1 and it's the same. I logged into webmail for the account in question and the emails are displayed correctly, it's only when they're bought into Thunderbird. Cheers. Noel
Hat Ihnen das weitergeholfen?
Zitieren
sfhowes
  • Top 10 Contributor
1833 Lösungen 9058 Antworten
Veröffentlicht

From the release notes for TB 68: "Textual attachments (plain text, HTML, XML, etc.) are no longer displayed inline. Toggle preference mail.inline_attachments.text to display them inline again."

Tools/Options/Advanced/General/Config. editor, double-click the preference to toggle its value.

From the release notes for TB 68: "Textual attachments (plain text, HTML, XML, etc.) are no longer displayed inline. Toggle preference ''mail.inline_attachments.text'' to display them inline again." Tools/Options/Advanced/General/Config. editor, double-click the preference to toggle its value.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.