X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Every time I log on or click homepage (set to Google), a new, 2nd tab pops up. How do I stop this from happening? (I prefer to only open new tabs manually.)

Veröffentlicht

[enough detail in question]

[enough detail in question]
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4301 Lösungen 60398 Antworten
Veröffentlicht

What is in the unwanted tab? Or is it a window?

What is in the unwanted tab? Or is it a window?
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

It is a blank page (not a window), as I set up new pages to be. When I manually open a new tab, it brings up the Firefox homepage. My preference would be for new tabs (that I open) to bring up the same page as I've set as my default homepage (i.e., Google).

It is a blank page (not a window), as I set up new pages to be. When I manually open a new tab, it brings up the Firefox homepage. My preference would be for new tabs (that I open) to bring up the same page as I've set as my default homepage (i.e., Google).
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4301 Lösungen 60398 Antworten
Veröffentlicht

Hilfreiche Antwort

https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/ New Tab Override by Sören Hentzschel

New Tab Override allows you to set the page that shows whenever you open a new tab.

https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/ New Tab Override by Sören Hentzschel New Tab Override allows you to set the page that shows whenever you open a new tab.
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

OKay---thanks. That sets my preferred default settings for new tabs. I still have the first problem: Whenever I open my browser OR click on the "home"/house icon on the navigation bar, it always goes there AND opens a second tab, whether I want one or not. (Just makes an extra tab I have to close every time I log off.)

OKay---thanks. That sets my preferred default settings for new tabs. I still have the first problem: Whenever I open my browser OR click on the "home"/house icon on the navigation bar, it always goes there AND opens a second tab, whether I want one or not. (Just makes an extra tab I have to close every time I log off.)
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4301 Lösungen 60398 Antworten
Veröffentlicht

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar. Type '''browser.startup.homepage''' What is the value? Right-click and select '''Reset''' to restore its default value; '''about:home'''
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.