X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Can't adjust settings to allow automatic log-ins

Veröffentlicht

Somewhere along the way in adjusting my cookies settings, I disallowed the option to automatically log in to Gmail and LinkedIn. Now I am required to engage 2-step authentication every single time I log in to these sites. I would prefer to adjust settings so that I can log in to these sites automatically. What is the correct setting to do this?

Somewhere along the way in adjusting my cookies settings, I disallowed the option to automatically log in to Gmail and LinkedIn. Now I am required to engage 2-step authentication every single time I log in to these sites. I would prefer to adjust settings so that I can log in to these sites automatically. What is the correct setting to do this?

Ausgewählte Lösung

There are a few places that you may need to check in the Firefox settings to get allow Firefox to log you in automatically. That's done primarily with something called "cookies", which can sometimes be blocked or erased depending on your settings.

First, you'll want to check your Enhanced Tracking Protection settings in Firefox. If you are using anything other than Standard, Firefox may be blocking cookies. There is a Manage exceptions... button there where you can view the list of exceptions.

Then, if you scroll down to the Cookies and Site Data section, there's also a Manage Permissions button there. That will provide you a list of websites that have special permissions or have been blocked. You can try removing the website(s) in question from the list if they are blocked or you can also try adding an allow permission for the website(s).

Finally, you should check the History section of the settings. If you have set Firefox to Never remember history, it's likely that your cookies are not being saved.

If you have the Use custom settings for history option selected along with the Clear history when Firefox closes option, it's possible that Firefox is erasing your saved logins and cookies when you close it.

Hope this helps.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Weitere Informationen

Wesley Branton
  • Top 10 Contributor
693 Lösungen 5500 Antworten
Veröffentlicht

Ausgewählte Lösung

There are a few places that you may need to check in the Firefox settings to get allow Firefox to log you in automatically. That's done primarily with something called "cookies", which can sometimes be blocked or erased depending on your settings.

First, you'll want to check your Enhanced Tracking Protection settings in Firefox. If you are using anything other than Standard, Firefox may be blocking cookies. There is a Manage exceptions... button there where you can view the list of exceptions.

Then, if you scroll down to the Cookies and Site Data section, there's also a Manage Permissions button there. That will provide you a list of websites that have special permissions or have been blocked. You can try removing the website(s) in question from the list if they are blocked or you can also try adding an allow permission for the website(s).

Finally, you should check the History section of the settings. If you have set Firefox to Never remember history, it's likely that your cookies are not being saved.

If you have the Use custom settings for history option selected along with the Clear history when Firefox closes option, it's possible that Firefox is erasing your saved logins and cookies when you close it.

Hope this helps.

There are a few places that you may need to check in the Firefox settings to get allow Firefox to log you in automatically. That's done primarily with something called "cookies", which can sometimes be blocked or erased depending on your settings. First, you'll want to check your [[Enhanced Tracking Protection in Firefox for desktop|Enhanced Tracking Protection settings in Firefox]]. If you are using anything other than '''Standard''', Firefox may be blocking cookies. There is a '''Manage exceptions...''' button there where you can view the list of exceptions. Then, if you scroll down to the '''Cookies and Site Data''' section, there's also a '''Manage Permissions''' button there. That will provide you a list of websites that have special permissions or have been blocked. You can try removing the website(s) in question from the list if they are blocked or you can also try adding an allow permission for the website(s). Finally, you should check the '''History''' section of the settings. If you have set Firefox to '''Never remember history''', it's likely that your cookies are not being saved. If you have the '''Use custom settings for history''' option selected along with the '''Clear history when Firefox closes''' option, it's possible that Firefox is erasing your saved logins and cookies when you close it. Hope this helps.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thanks, Wesley! I appreciate the thorough response. History settings were the issue.

Thanks, Wesley! I appreciate the thorough response. History settings were the issue.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.