X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

blank email screen/system unresponsive/ no online support ---- what's going on??

Veröffentlicht

Since the "update" two days ago my Thunderbird email is non functional: blank screen. My tech advisor said this problem was widespread: where is your explanation?

Since the "update" two days ago my Thunderbird email is non functional: blank screen. My tech advisor said this problem was widespread: where is your explanation?
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.88 Safari/537.36

Weitere Informationen

sfhowes
  • Top 10 Contributor
1844 Lösungen 9137 Antworten
Veröffentlicht

Hilfreiche Antwort

Close TB, press Windows key+R, type thunderbird.exe -p

When the Profile Manager appears, is there a profile in the list that launches when you click Start TB?

Close TB, press Windows key+R, type thunderbird.exe -p When the Profile Manager appears, is there a profile in the list that launches when you click Start TB?
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

No, it displays the word "default" (highlighted at the top or the list); "create profile", "rename profile", and "delete profile". When I pressed the "start TB" the same blank TB screen appears. What do you suggest? (By the way thanks for your help!)

No, it displays the word "default" (highlighted at the top or the list); "create profile", "rename profile", and "delete profile". When I pressed the "start TB" the same blank TB screen appears. What do you suggest? (By the way thanks for your help!)
Hat Ihnen das weitergeholfen?
Zitieren
sfhowes
  • Top 10 Contributor
1844 Lösungen 9137 Antworten
Veröffentlicht

I can't say if this is caused by the update, or the common problem of TB losing track of the profile after an event such as a crash following a power outage.

When the blank screen appears, doe the Address Book look OK when you click on it? If it doesn't, you may have to just rename the profile.

If you can't find a simple way of recovering the profile by restoring prefs.js etc., it is really not too much effort to create a new profile with Profile Manager, add your accounts, and transfer local mail, address books, calendars etc. from the old profile.

I can't say if this is caused by the update, or the common problem of TB [http://kb.mozillazine.org/Recovering_a_profile_that_suddenly_disappeared losing track of the profile] after an event such as a crash following a power outage. When the blank screen appears, doe the Address Book look OK when you click on it? If it doesn't, you may have to just rename the profile. If you can't find a simple way of recovering the profile by restoring prefs.js etc., it is really not too much effort to create a new profile with Profile Manager, add your accounts, and [http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Thunderbird transfer] local mail, address books, calendars etc. from the old profile.
Hat Ihnen das weitergeholfen? 0
Zitieren
tyomak 0 Lösungen 11 Antworten
Veröffentlicht

Hilfreiche Antwort

I have the same exact problem. I'm running Mac OS 10.14 and keep having to revert back to 60.9.1 which works soundly. Here is what I tried so far:

1. Updated to 68.3.1 and when restarted Tbird, it was blank, unresponsive, nothing worked. I don't have any plugins, I don't use Lighting and got rid of it a while back. I just use the mail client. When I click on "About Thunderbird" the Updating text keeps having a little circle spin next to it non-stop. This also is the case for any 68.x.x versions below 3.1 in my case.

2. I just tried updating to 68.4.1, the same thing happened. Except this time when I go to About Thunderbird it does show "It's up to date", so at least there is that. I tried to copy over the profile but the new system doesn't pick it up, none of my mailboxes show up.

This is very, very frustrating. When will an actual fix come out?

My questions then:

1. As I asked above, when the heck is a working copy going to be out that will not break the Tbird mail client?

2. In the meantime, how can I disable automatic updates and just stay on 60.9.1 until I want to updatmanually? Right now, after a day or two, the new version gets downloaded automatically and it forces me to upgrade to 68.3.1 when I restart the client so I have to revert back again.

Thank you for your attention and help.

P.S. I would have started my own topic to not hijack this one, but I couldn't find a way to start one in the forums, can only apparently respond to an existing thread.

I have the same exact problem. I'm running Mac OS 10.14 and keep having to revert back to 60.9.1 which works soundly. Here is what I tried so far: 1. Updated to 68.3.1 and when restarted Tbird, it was blank, unresponsive, nothing worked. I don't have any plugins, I don't use Lighting and got rid of it a while back. I just use the mail client. When I click on "About Thunderbird" the Updating text keeps having a little circle spin next to it non-stop. This also is the case for any 68.x.x versions below 3.1 in my case. 2. I just tried updating to 68.4.1, the same thing happened. Except this time when I go to About Thunderbird it does show "It's up to date", so at least there is that. I tried to copy over the profile but the new system doesn't pick it up, none of my mailboxes show up. This is very, very frustrating. When will an actual fix come out? My questions then: 1. As I asked above, when the heck is a working copy going to be out that will not break the Tbird mail client? 2. In the meantime, how can I disable automatic updates and just stay on 60.9.1 until I want to updatmanually? Right now, after a day or two, the new version gets downloaded automatically and it forces me to upgrade to 68.3.1 when I restart the client so I have to revert back again. Thank you for your attention and help. P.S. I would have started my own topic to not hijack this one, but I couldn't find a way to start one in the forums, can only apparently respond to an existing thread.

Geändert am von tyomak

Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

Thanks for your effort to help. In the interim I have had some tech help that restored my recent email and yearly archive folders, but not the address book and not anything in the email file over about a week old; and, there are duplicate files of the inbox, trash, junk etc. If this kind of damage is what the updates do maybe it is time to switch to another email program. It seems like Thunderbird, at this point is kind of a DIY program: I don't have a computer degree, or an interest in tinkering with important components of my software.

Thanks for your effort to help. In the interim I have had some tech help that restored my recent email and yearly archive folders, but not the address book and not anything in the email file over about a week old; and, there are duplicate files of the inbox, trash, junk etc. If this kind of damage is what the updates do maybe it is time to switch to another email program. It seems like Thunderbird, at this point is kind of a DIY program: I don't have a computer degree, or an interest in tinkering with important components of my software.
Hat Ihnen das weitergeholfen?
Zitieren
RagWal 0 Lösungen 2 Antworten
Veröffentlicht

On W10 (64 bit) install updating to 68.3.1 (32 bit) panes were blank similar to original post. Tried update to 64bit 68.3.1 bit but no success. Exact same problem on W7 machine updated to 68.3.1 next day. Updated to 68.4.1 (64 bit) but same problem.

Notifications (lower right on screen) pop up as I get emails in profile but panes are still empty. tried the -p start but only "default" profile available. No error messages shown.

No address book or email contents shown.

"Today pane" shows calendar events but on click on Calendar icon nothing happens.

On W10 (64 bit) install updating to 68.3.1 (32 bit) panes were blank similar to original post. Tried update to 64bit 68.3.1 bit but no success. Exact same problem on W7 machine updated to 68.3.1 next day. Updated to 68.4.1 (64 bit) but same problem. Notifications (lower right on screen) pop up as I get emails in profile but panes are still empty. tried the -p start but only "default" profile available. No error messages shown. No address book or email contents shown. "Today pane" shows calendar events but on click on Calendar icon nothing happens.
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

I would really like to get my addresses folder back. I don't see it listed in the profile/local folders which the Thunderbird "Help" tab routes you to. Is there some special location for that? Any suggestions?

I would really like to get my addresses folder back. I don't see it listed in the profile/local folders which the Thunderbird "Help" tab routes you to. Is there some special location for that? Any suggestions?
Hat Ihnen das weitergeholfen?
Zitieren
Knah Tsaeb 0 Lösungen 1 Antworten
Veröffentlicht

Same problem with Thunderbird 68.4.1 (64 bit) and Windows 7 pro (64 bit).

But if I make new profile, the new profile work.

Edit : this https://support.mozilla.org/en-US/kb/rebuilding-global-database fix my issue.

Same problem with Thunderbird 68.4.1 (64 bit) and Windows 7 pro (64 bit). But if I make new profile, the new profile work. Edit : this [http://example.com https://support.mozilla.org/en-US/kb/rebuilding-global-database] fix my issue.

Geändert am von Knah Tsaeb

Hat Ihnen das weitergeholfen? 1
Zitieren
PeterG 0 Lösungen 2 Antworten
Veröffentlicht

Same thing happened here after update to 68.4.1 on my wife's computer. I don't want to lose her setup as she has many accounts, hundreds of folders and probably 250 filters set up. PLEASE tell me there is a way to recover this!! Starting with -p shows default and her profile. Clicking default it wants me to set up everything new; starting with her profile leaves everything blank and most menu options don't do anything. If I can't get this fixed we will forever abandon TB, so please help.

Same thing happened here after update to 68.4.1 on my wife's computer. I don't want to lose her setup as she has many accounts, hundreds of folders and probably 250 filters set up. PLEASE tell me there is a way to recover this!! Starting with -p shows default and her profile. Clicking default it wants me to set up everything new; starting with her profile leaves everything blank and most menu options don't do anything. If I can't get this fixed we will forever abandon TB, so please help.
Hat Ihnen das weitergeholfen?
Zitieren
PeterG 0 Lösungen 2 Antworten
Veröffentlicht

Okayyy.... so figuring I had nothing to lose (after copying the profile folder somewhere else), I tried deleting the global-messages-db.sqlite file and restarted and everything popped up. Documentation indicates this is harmless and the program automatically rebuilds this file if it is deleted. Well, the program started up properly and showed everything; all accounts, folders, email, everything. So if you have the same symptoms as I did, give this a try. To be safe, do as I did and copy the profile folder somewhere first.

Okayyy.... so figuring I had nothing to lose (after copying the profile folder somewhere else), I tried deleting the global-messages-db.sqlite file and restarted and everything popped up. Documentation indicates this is harmless and the program automatically rebuilds this file if it is deleted. Well, the program started up properly and showed everything; all accounts, folders, email, everything. So if you have the same symptoms as I did, give this a try. To be safe, do as I did and copy the profile folder somewhere first.
Hat Ihnen das weitergeholfen? 1
Zitieren
RagWal 0 Lösungen 2 Antworten
Veröffentlicht

PeterG said

Okayyy.... so figuring I had nothing to lose (after copying the profile folder somewhere else), I tried deleting the global-messages-db.sqlite file and restarted and everything popped up. Documentation indicates this is harmless and the program automatically rebuilds this file if it is deleted. Well, the program started up properly and showed everything; all accounts, folders, email, everything. So if you have the same symptoms as I did, give this a try. To be safe, do as I did and copy the profile folder somewhere first.

You are my hero! renamed the global-messages-db.sqlite to .bak and started up. All normal. Thanks a lot!

Link: https://support.mozilla.org/en-US/kb/rebuilding-global-database

''PeterG [[#answer-1281846|said]]'' <blockquote> Okayyy.... so figuring I had nothing to lose (after copying the profile folder somewhere else), I tried deleting the global-messages-db.sqlite file and restarted and everything popped up. Documentation indicates this is harmless and the program automatically rebuilds this file if it is deleted. Well, the program started up properly and showed everything; all accounts, folders, email, everything. So if you have the same symptoms as I did, give this a try. To be safe, do as I did and copy the profile folder somewhere first. </blockquote> You are my hero! renamed the global-messages-db.sqlite to .bak and started up. All normal. Thanks a lot! Link: https://support.mozilla.org/en-US/kb/rebuilding-global-database

Geändert am von RagWal

Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.