X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

cannot open https://icarus-na.valofe.com/ , Unable to load the requested language file: language/tw/message_lang.php

L
Veröffentlicht

My Firefox cannot open this site: https://icarus-na.valofe.com

[error message] An Error Was Encountered Unable to load the requested language file: language/tw/message_lang.php

[note] Google Chrome can do.

My Firefox cannot open this site: https://icarus-na.valofe.com [error message] An Error Was Encountered Unable to load the requested language file: language/tw/message_lang.php [note] Google Chrome can do.

Ausgewählte Lösung

This can happen if your language settings have a preferred language ('tw' in your case) that isn't supported by the website and JavaScript that provides string translations can't handle this case properly (i.e. fallback to another language).

You can check the preferred language setting in "Options/Preferences -> General -> Language: Choose your preferred language for displaying pages"

Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17668 Lösungen 159825 Antworten
Veröffentlicht

Ausgewählte Lösung

This can happen if your language settings have a preferred language ('tw' in your case) that isn't supported by the website and JavaScript that provides string translations can't handle this case properly (i.e. fallback to another language).

You can check the preferred language setting in "Options/Preferences -> General -> Language: Choose your preferred language for displaying pages"

This can happen if your language settings have a preferred language ('tw' in your case) that isn't supported by the website and JavaScript that provides string translations can't handle this case properly (i.e. fallback to another language). You can check the preferred language setting in "Options/Preferences -> General -> Language: Choose your preferred language for displaying pages"
Hat Ihnen das weitergeholfen? 1
Zitieren
L
Veröffentlicht

Fragesteller

Originally my language settings only had English. It solved this problem to add zh-tw into the list of my preferred languages for displaying pages.

Originally my language settings only had English. It solved this problem to add zh-tw into the list of my preferred languages for displaying pages.

Geändert am von L

Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.