X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How to disable "Forefox can't update to the newest version" popup in Firefox esr 68.x?

Veröffentlicht

We have a terminalserver environment on the base of Windows Server 2016 and since the update to Firefox esr 68.2 the users frequently get a popup with the message in the title (see screenshot). This message pops up even though we disabled automatic updates through about:config and the Firefox Group Policies.

We even tried a few not officialy supported solutions like renaming the update.exe or altering the update url in about:config to a non existant domain but nothing worked.

Is there any way to disable this message being displayed to the users?

Please do not just post "just update to the newest version". That is not always immediately possible in an enterprise environment.

Greetings and thanks in advance,

Michael H.

We have a terminalserver environment on the base of Windows Server 2016 and since the update to Firefox esr 68.2 the users frequently get a popup with the message in the title (see screenshot). This message pops up even though we disabled automatic updates through about:config and the Firefox Group Policies. We even tried a few not officialy supported solutions like renaming the update.exe or altering the update url in about:config to a non existant domain but nothing worked. Is there any way to disable this message being displayed to the users? Please do not just post "just update to the newest version". That is not always immediately possible in an enterprise environment. Greetings and thanks in advance, Michael H.
Angefügte Screenshots
Zitieren

Mehr Details zum System

Installierte Plugins

-

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Weitere Informationen

evhenry
  • Top 25 Contributor
  • Administrator
32 Lösungen 179 Antworten
Veröffentlicht

I believe this might help? This post had the chosen solution of going into the about:config and changing app.update.silent to True

Although this might only be for the update notification, not the "failed to update" notification. I'm doing some more research.

I believe this might help? [https://support.mozilla.org/en-US/questions/1197474/ This post] had the chosen solution of going into the about:config and changing '''app.update.silent''' to '''True''' Although this might only be for the update notification, not the "failed to update" notification. I'm doing some more research.
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Thanks for your answer. Sadly this did not solve the problem, the popup is still showing up to the users.

Thanks for your answer. Sadly this did not solve the problem, the popup is still showing up to the users.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.