X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Lockwise in FF 71.0 64bit recording asterisks as password? On "no username" UID? Thanks

Veröffentlicht

I clicked the green "Automatically add" button for "Troubleshooting information:" just below this text box, and it took me to a dead page, and lost everything I had typed (yeah, rookie mistake on my part, fine)... the landing page address: https://addons.mozilla.org/firefox/downloads/latest/426841/addon-426841-latest.xpi ..

.. with text: "

Add-ons

We're sorry, but we can't find what you're looking for.

The page or file you requested wasn't found on our site. It's possible that you clicked a link that's out of date, or typed in the address incorrectly. "

..... and continuing on for a bit after that.

basic problem is described in subject line. I could gripe endlessly about prior disclosure, and how appalling it is to see this problem persist over several versions, but mostly I'm curious how it does not seem to have been asked / answered yet?

I will upload screencaps if needed, but I am going to a banking website, entering UID & password, and telling FF to update the password. Not only does it not update for that UID, instead putting it into the "no username" storage for this website, but it is storing asterisks (in the same amount as the actual password) instead of the password. Yes, I clicked on the little "eye" next to the password field under Tools.Options.Privacy .. and yes, I tried trusting and just using the stored password both for the UID (it kept the old password) and also for the "no username" and neither works. I can update the password manually when under Tools.Options.Privacy, but I do not have the time nor inclination to do this for hundreds of logins.

This is entirely unacceptable, and needs to be fixed post haste.

Now copying and pasting everything I typed here, because I fully expect that I'll click "Post Question" and all will be lost...


FF 71.0 64bit updated 09 Dec 2019 - Win7 home 64 bit .. hardly any addins/plugins as the ones I used have mostly been deprecated through all the updates.

My profile along with stored passwords has been carried forward through at least three years of updates with no problems, prior to Quantum.

I clicked the green "Automatically add" button for "Troubleshooting information:" just below this text box, and it took me to a dead page, and lost everything I had typed (yeah, rookie mistake on my part, fine)... the landing page address: https://addons.mozilla.org/firefox/downloads/latest/426841/addon-426841-latest.xpi .. .. with text: " Add-ons We're sorry, but we can't find what you're looking for. The page or file you requested wasn't found on our site. It's possible that you clicked a link that's out of date, or typed in the address incorrectly. " ..... and continuing on for a bit after that. basic problem is described in subject line. I could gripe endlessly about prior disclosure, and how appalling it is to see this problem persist over several versions, but mostly I'm curious how it does not seem to have been asked / answered yet? I will upload screencaps if needed, but I am going to a banking website, entering UID & password, and telling FF to update the password. Not only does it not update for that UID, instead putting it into the "no username" storage for this website, but it is storing asterisks (in the same amount as the actual password) instead of the password. Yes, I clicked on the little "eye" next to the password field under Tools.Options.Privacy .. and yes, I tried trusting and just using the stored password both for the UID (it kept the old password) and also for the "no username" and neither works. I can update the password manually when under Tools.Options.Privacy, but I do not have the time nor inclination to do this for hundreds of logins. This is entirely unacceptable, and needs to be fixed post haste. Now copying and pasting everything I typed here, because I fully expect that I'll click "Post Question" and all will be lost... FF 71.0 64bit updated 09 Dec 2019 - Win7 home 64 bit .. hardly any addins/plugins as the ones I used have mostly been deprecated through all the updates. My profile along with stored passwords has been carried forward through at least three years of updates with no problems, prior to Quantum.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 16.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4308 Lösungen 60484 Antworten
Veröffentlicht

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0.207

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it using these links; [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows] {web link} [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac] {web link} '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player '''Version 32.0.0.207 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4308 Lösungen 60484 Antworten
Veröffentlicht

Are you using any password add-ons/programs?


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

Are you using any password add-ons/programs? Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Now in the Reply Box on the forum page, do a right-click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8837 Lösungen 72222 Antworten
Veröffentlicht

Hi chris142, I realize it's not your main question, but since you mentioned it:

The add-on you were directed to is obsolete and now there should be a green "Share Data" button which doesn't require an add-on (see attached screenshot). If you recall how you got to a green "Automatically add" button, could you let us know so someone can fix that?

Thanks.


And on the main question, perhaps the site is doing something unusual with its login form that is confusing Firefox. Do you recall the last time you were able to successfully update a saved login for that site?

Hi chris142, I realize it's not your main question, but since you mentioned it: The add-on you were directed to is obsolete and now there should be a green "Share Data" button which doesn't require an add-on (see attached screenshot). If you recall how you got to a green "Automatically add" button, could you let us know so someone can fix that? Thanks. ---- And on the main question, perhaps the site is doing something unusual with its login form that is confusing Firefox. Do you recall the last time you were able to successfully update a saved login for that site?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thank you for the quick replies, please see below...

@FredMcD - thank you for the suggestion on flash, I did that uninstall for now, though I may need to get the current version again, I'll continue until I hit a roadblock.

I do not use any 3rd party password managers / plugins / etc.

I pasted the about:support results at bottom...


I also uploaded the redacted screenshot pair from yesterday, to show the presentment of asterisks after attempting to reveal the recorded password, along with the persistence of the PRIOR password that was supposed to be updated (non-asterisks, update requests had been ignored for months to avoid the asterisk problem).


@jscher2000 - I followed the following links (yesterday):

https://support.mozilla.org/en-US/questions/new/desktop

https://support.mozilla.org/en-US/questions/new/desktop/fix-problems ... then after typing my initial subject line ...

https://support.mozilla.org/en-US/questions/new/desktop/fix-problems/form?search=sample+question&step=aaq-question

Landing page screenshot (from today - attached)

I tried clicking on the green button again and still end up on same landing page (titled Not Found)


-=-=- about:support copy/paste -=-=- (( I copied from top and only to the "Graphics" section -- the rest of page appears to be too long for a single message on here ))

Troubleshooting Information This page contains technical information that might be useful when you’re trying to solve a problem. If you are looking for answers to common questions about Firefox, check out our support website. Application Basics Name Firefox Version 71.0 Build ID 20191202093317 Update Folder C:\ProgramData\Mozilla\updates\308046B0AF4A39CB Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0 OS Windows_NT 6.1 Application Binary C:\Program Files\Mozilla Firefox\firefox.exe Profile Folder C:\Users\Chris\AppData\Roaming\Mozilla\Firefox\Profiles\hjzifhkc.default Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Launcher Process Enabled Multiprocess Windows 1/1 Enabled by default Remote Processes 5 Enterprise Policies Inactive Google Location Service Key Found Google Safebrowsing Key Found Mozilla Location Service Key Found Safe Mode false Profiles about:profiles Crash Reports for the Last 3 Days Report ID Submitted

All Crash Reports Firefox Features Name Version ID Firefox Screenshots 39.0.0 screenshots@mozilla.org Form Autofill 1.0 formautofill@mozilla.org Web Compat 6.4.0 webcompat@mozilla.org WebCompat Reporter 1.1.0 webcompat-reporter@mozilla.org Remote Processes Type Count Web Content 3 / 8 Extension 1 GPU 1 Extensions Name Version Enabled ID Adblock Plus - free ad blocker 3.7 true {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} Amazon.com 1.1 true amazondotcom@search.mozilla.org Bing 1.0 true bing@search.mozilla.org DuckDuckGo 1.0 true ddg@search.mozilla.org eBay 1.0 true ebay@search.mozilla.org Google 1.0 true google@search.mozilla.org Twitter 1.0 true twitter@search.mozilla.org Video DownloadHelper 7.3.5 true {b9db16a4-6edc-47ec-a1f4-b86292ed211d} Wikipedia (en) 1.0 true wikipedia@search.mozilla.org Session Manager 0.8.1.12 false {1280606b-2510-4fe0-97ef-9b5a22eafe30}

Thank you for the quick replies, please see below... @FredMcD - thank you for the suggestion on flash, I did that uninstall for now, though I may need to get the current version again, I'll continue until I hit a roadblock. I do not use any 3rd party password managers / plugins / etc. I pasted the about:support results at bottom... I also uploaded the redacted screenshot pair from yesterday, to show the presentment of asterisks after attempting to reveal the recorded password, along with the persistence of the PRIOR password that was supposed to be updated (non-asterisks, update requests had been ignored for months to avoid the asterisk problem). @jscher2000 - I followed the following links (yesterday): https://support.mozilla.org/en-US/questions/new/desktop https://support.mozilla.org/en-US/questions/new/desktop/fix-problems ... then after typing my initial subject line ... https://support.mozilla.org/en-US/questions/new/desktop/fix-problems/form?search=sample+question&step=aaq-question Landing page screenshot (from today - attached) I tried clicking on the green button again and still end up on same landing page (titled Not Found) -=-=- about:support copy/paste -=-=- (( I copied from top and only to the "Graphics" section -- the rest of page appears to be too long for a single message on here )) Troubleshooting Information This page contains technical information that might be useful when you’re trying to solve a problem. If you are looking for answers to common questions about Firefox, check out our support website. Application Basics Name Firefox Version 71.0 Build ID 20191202093317 Update Folder C:\ProgramData\Mozilla\updates\308046B0AF4A39CB Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0 OS Windows_NT 6.1 Application Binary C:\Program Files\Mozilla Firefox\firefox.exe Profile Folder C:\Users\Chris\AppData\Roaming\Mozilla\Firefox\Profiles\hjzifhkc.default Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Launcher Process Enabled Multiprocess Windows 1/1 Enabled by default Remote Processes 5 Enterprise Policies Inactive Google Location Service Key Found Google Safebrowsing Key Found Mozilla Location Service Key Found Safe Mode false Profiles about:profiles Crash Reports for the Last 3 Days Report ID Submitted All Crash Reports Firefox Features Name Version ID Firefox Screenshots 39.0.0 screenshots@mozilla.org Form Autofill 1.0 formautofill@mozilla.org Web Compat 6.4.0 webcompat@mozilla.org WebCompat Reporter 1.1.0 webcompat-reporter@mozilla.org Remote Processes Type Count Web Content 3 / 8 Extension 1 GPU 1 Extensions Name Version Enabled ID Adblock Plus - free ad blocker 3.7 true {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} Amazon.com 1.1 true amazondotcom@search.mozilla.org Bing 1.0 true bing@search.mozilla.org DuckDuckGo 1.0 true ddg@search.mozilla.org eBay 1.0 true ebay@search.mozilla.org Google 1.0 true google@search.mozilla.org Twitter 1.0 true twitter@search.mozilla.org Video DownloadHelper 7.3.5 true {b9db16a4-6edc-47ec-a1f4-b86292ed211d} Wikipedia (en) 1.0 true wikipedia@search.mozilla.org Session Manager 0.8.1.12 false {1280606b-2510-4fe0-97ef-9b5a22eafe30}
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Also, FWIW, I just re-tested after Flash uninstall, folder flush and reboot - and the password problem remains on the website in question (an outsourced bank portal for our local bank) -- BUT -- it does not seem to be an issue on our remote email host, nor on an internal web calendar utility hosted on our server... (on these 2 examples, I am able to update the password to something wrong, see what was recorded, and then re-update to the correct password and use it successfully with FF filling it in).

So, maybe this is simply a problem with the one website? Is there potential for the language on the bank website coding that could cause a problem with FF properly recording the password? e.g. could the page be "encrypting" the password before the browser is able to capture and save it ?? This is not a huge or odd bank, and like I said, they do not self-host.

If I were to approach their IT support, what type of question would I pose? They will, of course, blame the browser. I guess I could test with another, but I do not presently have one that I trust. I guess I could use a junk password with Chrome... will try to do that later today if I have more time.

Thanks again.

Also, FWIW, I just re-tested after Flash uninstall, folder flush and reboot - and the password problem remains on the website in question (an outsourced bank portal for our local bank) '''''-- BUT --''''' it does not seem to be an issue on our remote email host, nor on an internal web calendar utility hosted on our server... (on these 2 examples, I am able to update the password to something wrong, see what was recorded, and then re-update to the correct password and use it successfully with FF filling it in). So, maybe this is simply a problem with the one website? Is there potential for the language on the bank website coding that could cause a problem with FF properly recording the password? e.g. could the page be "encrypting" the password before the browser is able to capture and save it ?? This is not a huge or odd bank, and like I said, they do not self-host. If I were to approach their IT support, what type of question would I pose? They will, of course, blame the browser. I guess I could test with another, but I do not presently have one that I trust. I guess I could use a junk password with Chrome... will try to do that later today if I have more time. Thanks again.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.