Hilfe durchsuchen

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

  • 14 Antworten
  • 1 hat dieses Problem
  • 42 Aufrufe
  • Letzte Antwort von crankygoat

more options

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Angefügte Screenshots

Ausgewählte Lösung

If about:config gives you an internet 404 from AT&T, something is very, very wrong. You might see about turning off DNS redirection from AT&T. I am not sure what causes this, but it may be the DNS suffix and suffix search settings that some ISPs insert into network settings via DHCP. Things like about:config or queries for devices on a local network should never be sent to the router or internet, yet this happens with some ISPs, breaking all manner of things. ("DNS error assist" returns the error page rather that properly returning NXDOMAIN, although absolutely nothing should be depending on NXDOMAIN to show about:config, which is an internal browser URI.)

https://forums.att.com/t5/AT-T-Internet-Features/How-to-get-rid-of-DNS-Error-Assit/td-p/4879787

https://forums.att.com/t5/AT-T-Internet-Features/ATT-DNS-Assist-Page/td-p/5108480

It could even be affecting Google Voice. I can't make a claim that FF is entirely blameless - I've seen a number of support requests for odd issues with 71. But back when i had AT&T, i switched to a third-party DNS provider in short order.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (14)

more options

Google Voice opens perfectly in version 71.

Hilfreich?

more options

I have two different PC's with v 71 and NEITHER works with Google Voice!

Hilfreich?

more options

Hello,

It could be possible than an add-on is interfering with Google Voice from displaying the required content.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hilfreich?

more options

In Firefox v71.0 there is NO menu item for "Restart with Add-ons Disabled" see attached screen capture from my install of v71.0

Try again with current information.

Please note that previously Google Voice opened fully and without the "hang" with ALL THE SAME EXTENSION installled.

What has killed Google Voice on Firefox is the UPDATE to 71.0!!!

Incidentally, Google is well awary of this Bug in Firebox as it is WELL DOCUMENTED on the Google Voice Help Forum!!

Geändert am von KeithBenicek

Hilfreich?

more options

Hi KeithBenicek,

I understand your frustration and I apologize that Google Voice is not working in Firefox for you at the moment. Unfortunately, not all developers keep their extension up-to-date and when Firefox updates, their extension may cause issues inadvertently. We want to understand if it is an extension causing the issue.

Thank you for providing the screenshot. You are almost there. To open Firefox in Safe Mode, please

  1. Click the menu button
  2. Click Help (near the bottom) and click Restart with Add-ons Disabled.

Geändert am von Andrew

Hilfreich?

more options

There is no "Menu" item labeled "Restart with Add-ons Disabled". Did you not LOOK at the screen shot of the Menu I attached above?

Incidently, this problem is occuring on 3 different PC's we have, all with v71.0 installed and all extension updates. 2 Windows 7 PC (one 32-bit, one 64-bit Firefox installs), and one Window 10 PC with a 64-bit v71.0.

This NOT isolated as you can see. No other brand browser has this issue with the Google Voice website.

Hilfreich?

more options

KeithBenicek,

Thanks for responding back. If all devices have the same extension installed (regardless of updates--if an extension is not maintained, an update will not be available).

I saw your screenshot. As mentioned, please click on "Help" and then "Restart with Add-ons Disabled" will be presented to you as an option. You must click "Help" to see "Restart with Add-ons Disabled". Using the screenshot provided, I've highlighted what you should click first.


You can also try disabling Enhanced Tracking Protection to see if that is preventing Firefox from displaying the required material for Google Voice. It is a collection of Firefox features that protect your privacy while you browse. See Enhanced Tracking Protection in Firefox for desktop for details.

Hilfreich?

more options

Addendum: I started FireFox v71.0 in Safemode using the Shift/Desktop icon method which disabled all of the installed Extensions.

Google Voice will still not complete loading, it stalls at the "spinning circle of wait", which never completes.

Your Mozilla bug is in the basic coding, not extensions.

Hilfreich?

more options

You can also check to see if WebRTC has been disabled (if disabled, it will prevent Google Voice from loading).

  1. Type about:config in the address bar
  2. Click on “I’ll be careful, I promise!”
  3. Search for media.peerconnection.enabled and ensure it says true. If it doesn't, toggle it to true using the button available or simply double-click it.

Hilfreich?

more options

Using "Type about:config in the address bar "does NOTwork, all it does is take you out to the internet and a 404 Error.

Hilfreich?

more options

I made some calls on Google Voice yesterday. It works fine.

Try creating a "Test" Profile:

Type (or paste) about:profiles in the address bar and press Enter. You will see at least one Profile which says: Profile: Default User (or default-release) - This is the profile in use and it cannot be deleted. That is the Profile with all of your data. Just above that, click Create A New Profile. A Profile Wizard will open. Go through the steps naming the Profile anything that you want, except Default User, of course. Below the new profile click Launch Profile In New Browser

In the first window, under Profile: Default User (or default-release), select Set As Default Profile. When you launch Firefox again, it will open your Default Profile. Close that window.

Go to Google Voice.


(The New Profile won't interfere with anything or use any resources. You can leave it if you ever want to Test something again, or, you can Remove it later.)

Hilfreich?

more options

KeithBenicek said

Using "Type about:config in the address bar "does NOTwork, all it does is take you out to the internet and a 404 Error.

The type is to say to type out the about:config itself into the Location (address) bar and not the whole sentence.

about:config

Another about: url that is useful is about:about as it lists all valid urls for that version of Firefox including the about:config

https://developer.mozilla.org/en-US/docs/Mozilla/Firefox/The_about_protocol

An old article that explains the basics of how to use the about:config http://kb.mozillazine.org/about:config

Geändert am von James

Hilfreich?

more options

The " " (quotation) in my response was to the WHOLE instruction, not to using the whole statement "Type about:config in the address bar " in the URL input.

When I actually used about:config as the input on FF v71.0 on my Win10 Notebook it would ONLY go out to the internet (not look within FF) and a 404 error from AT&T (my Internet provider)

Now I've tried it on my Win7 notebook and FF gave me the option of numerous "suggestions" which only the first was a "tab" within FF.

When I searched for a "webrtc" reference in the hundreds of settings these were the only ones that contained a reference to webrtc. You'll have to be a lot more specific which one is supposedly effecting Google Voice.

Geändert am von KeithBenicek

Hilfreich?

more options

Ausgewählte Lösung

If about:config gives you an internet 404 from AT&T, something is very, very wrong. You might see about turning off DNS redirection from AT&T. I am not sure what causes this, but it may be the DNS suffix and suffix search settings that some ISPs insert into network settings via DHCP. Things like about:config or queries for devices on a local network should never be sent to the router or internet, yet this happens with some ISPs, breaking all manner of things. ("DNS error assist" returns the error page rather that properly returning NXDOMAIN, although absolutely nothing should be depending on NXDOMAIN to show about:config, which is an internal browser URI.)

https://forums.att.com/t5/AT-T-Internet-Features/How-to-get-rid-of-DNS-Error-Assit/td-p/4879787

https://forums.att.com/t5/AT-T-Internet-Features/ATT-DNS-Assist-Page/td-p/5108480

It could even be affecting Google Voice. I can't make a claim that FF is entirely blameless - I've seen a number of support requests for odd issues with 71. But back when i had AT&T, i switched to a third-party DNS provider in short order.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.