X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Stop autofill on email address

Veröffentlicht

When I log into my webmail, a drop-down shows my email address. How do I stop that from happening?

When I log into my webmail, a drop-down shows my email address. How do I stop that from happening?

Ausgewählte Lösung

hi, Turning off Autofill in Firefox

   Click on the Firefox menu icon. (Three lines at top right of screen.)
   Click on Preferences.
   Choose the Privacy.
   In the History section choose Firefox will: 'Use custom settings for history. '
   Uncheck 'Remember search and form history. '
   Click OK.
Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Weitere Informationen

Dinushi Dhananjani
  • Top 25 Contributor
5 Lösungen 216 Antworten
Veröffentlicht

Ausgewählte Lösung

hi, Turning off Autofill in Firefox

   Click on the Firefox menu icon. (Three lines at top right of screen.)
   Click on Preferences.
   Choose the Privacy.
   In the History section choose Firefox will: 'Use custom settings for history. '
   Uncheck 'Remember search and form history. '
   Click OK.
hi, Turning off Autofill in Firefox Click on the Firefox menu icon. (Three lines at top right of screen.) Click on Preferences. Choose the Privacy. In the History section choose Firefox will: 'Use custom settings for history. ' Uncheck 'Remember search and form history. ' Click OK.
Hat Ihnen das weitergeholfen? 0
Zitieren

Hilfreiche Antwort

Thank you for your reply. I have the three lines at the top, but I don't have "Preferences" in the menu. Something else?

UPDATE: Since I don't have "Preferences", I tried "Options" instead and found the settings you recommended. All fixed, no more drop-downs on my email addresses as I log in! Thank you! I'm very new to Firefox (Day 2 since I installed it), so I'm doing a lot of wandering around trying to find things. I appreciate your help!

Thank you for your reply. I have the three lines at the top, but I don't have "Preferences" in the menu. Something else? UPDATE: Since I don't have "Preferences", I tried "Options" instead and found the settings you recommended. All fixed, no more drop-downs on my email addresses as I log in! Thank you! I'm very new to Firefox (Day 2 since I installed it), so I'm doing a lot of wandering around trying to find things. I appreciate your help!

Geändert am von mrshvd3

Hat Ihnen das weitergeholfen? 1
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.