X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I have permissions set to Block Audio and Video Autoplay but they don't always do. Help?

Veröffentlicht

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems to be happening frequently. Not necessarily every site but quite a lot. Any thoughts and help would be greatly appreciated. Thanks.

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems to be happening frequently. Not necessarily every site but quite a lot. Any thoughts and help would be greatly appreciated. Thanks.

Geändert am von figureguy1

Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Weitere Informationen

TyDraniu
  • Top 25 Contributor
356 Lösungen 1993 Antworten
Veröffentlicht

See this question here -> /questions/1274056.

See this question here -> [/questions/1274056].
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thanks for getting back to me. The only ones that needed changing from the post you linked were:

media.autoplay.allow-extension-background-pages false media.autoplay.enabled.user-gestures-needed false

I toggled them accordingly and will update once I see if I still have problems with the autoplay.

Thanks for getting back to me. The only ones that needed changing from the post you linked were: media.autoplay.allow-extension-background-pages false media.autoplay.enabled.user-gestures-needed false I toggled them accordingly and will update once I see if I still have problems with the autoplay.
Hat Ihnen das weitergeholfen? 0
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.