X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

My new laptop with windows 10 insists that I use Microsoft Edge to stream a radio station, the same station on Firefox, I get no audio.

Veröffentlicht

I want to be able to choose the software or browser that I want to use to listen to my station

'''I want to be able to choose the software or browser that I want to use to listen to my station '''
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/18.17763

Weitere Informationen

evhenry
  • Top 25 Contributor
  • Administrator
20 Lösungen 113 Antworten
Veröffentlicht

Do you have any extensions or add ons that could be blocking access to the radio station? Does it work at all when you click play or it just doesn't produce any sound? Does running firefox in safe mode work?

Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

Let me know what your results are.

Do you have any extensions or add ons that could be blocking access to the radio station? Does it work at all when you click play or it just doesn't produce any sound? Does running firefox in safe mode work? [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. Let me know what your results are.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17575 Lösungen 158975 Antworten
Veröffentlicht

You can check the Web Console for media related messages.

You can check the Web Console for media related messages. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.