X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Keystrokes are lagging in FF70 for windows 10

Veröffentlicht

New Desktiop with Windows 10. Newly installed FF70. ONLY in FF do the keystokes lag when typing ANYwhere (Like now) Tried numerous things - Refresh, Troubleshoot & Uninstall & re-install. All other software (MS Office - notepae) woeking just fine. NOTE: because of my vision my Theme in Windows 10 is "High Contrast B&W". My old destop is still working fine. With this new install of FF70 I am not able to even change colors.

New Desktiop with Windows 10. Newly installed FF70. ONLY in FF do the keystokes lag when typing ANYwhere (Like now) Tried numerous things - Refresh, Troubleshoot & Uninstall & re-install. All other software (MS Office - notepae) woeking just fine. NOTE: because of my vision my Theme in Windows 10 is "High Contrast B&W". My old destop is still working fine. With this new install of FF70 I am not able to even change colors.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17578 Lösungen 159001 Antworten
Veröffentlicht

Do you possibly have other accessibility features enabled in the Windows settings that affect the typing speed ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Note that Firefox 71 has been released today, so you can give that version a try.

Do you possibly have other accessibility features enabled in the Windows settings that affect the typing speed ? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- Note that Firefox 71 has been released today, so you can give that version a try. *Help -> About Firefox *https://www.mozilla.org/en-US/firefox/71.0/releasenotes/
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Hi Cor-el Thanks for all the info/suggestions. None worked. So I started exploring and found the solution as follows: Search & Select " Add, edit or remove Users" Select "Sign in Options" Under "Require sign-in" Select "Never" and Exit Problem solved!

Hi Cor-el Thanks for all the info/suggestions. None worked. So I started exploring and found the solution as follows: Search & Select " Add, edit or remove Users" Select "Sign in Options" Under "Require sign-in" Select "Never" and Exit Problem solved!
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.