X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Menu & privacy notices

Veröffentlicht

I am having two problems: 1) the Firefox Privacy notice tab keeps automatically opening a new window in the browser. Even when I close it, it reappears again.How to I stop that? 2) the main menu does not appear at top of the browser about the open tabs/windows. It only appears if I hit the F10 Key & then it disappears right away. How do make it be there whenever Firefox browser is open? thank you.

    Jonathan Rose
I am having two problems: 1) the Firefox Privacy notice tab keeps automatically opening a new window in the browser. Even when I close it, it reappears again.How to I stop that? 2) the main menu does not appear at top of the browser about the open tabs/windows. It only appears if I hit the F10 Key & then it disappears right away. How do make it be there whenever Firefox browser is open? thank you. Jonathan Rose
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

Komal 0 Lösungen 2 Antworten
Veröffentlicht

If it appears at startup or in new windows (Ctrl+n) it might have gotten added to your home page address list. You can edit that on the Options page. Please see:

How to set the home page

If it appears at startup or in new windows (Ctrl+n) it might have gotten added to your home page address list. You can edit that on the Options page. Please see: [http://example.com How to set the home page]
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

thanks. that solved the privacy notice problem. But I still have a problem with the main menu at the top not being there & need to hit F10 keep. Do you know a solution for that? thanks.

thanks. that solved the privacy notice problem. But I still have a problem with the main menu at the top not being there & need to hit F10 keep. Do you know a solution for that? thanks.
Hat Ihnen das weitergeholfen?
Zitieren
TyDraniu
  • Top 25 Contributor
355 Lösungen 1985 Antworten
Veröffentlicht

View -> Toolbars -> √ Menu Bar

View -> Toolbars -> √ Menu Bar
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

thank you. That solved that problem. Not sure why it wasnt the default & had to hit F10 to see view. thanks.

thank you. That solved that problem. Not sure why it wasnt the default & had to hit F10 to see view. thanks.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.