X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Trying to increase volume with the standard WIN hotkey (fn+f12) causes tab to go back one page

Veröffentlicht

When I'm in Firefox watching videos on Youtube or listening Soundcloud and trying to increase volume with the standard shortkey (fn+f12) on my Asus Zenbook, this causes tab to go back one page. However I noticed this happens right at the moment when I'm pressing the combination, so if I'm pushing the buttons continiously it happens only once. Seems, that I have no such a problem in other apps. Firefox is up to date ( ver 70.0.1 on Dec 1st 2019). Laptop model UX410UAR, running Win 10. I also have Autohotkey running in the background to hold absent numpad keys. However turning it off doesn't change the behaviour. Any advise, please?

When I'm in Firefox watching videos on Youtube or listening Soundcloud and trying to increase volume with the standard shortkey (fn+f12) on my Asus Zenbook, this causes tab to go back one page. However I noticed this happens right at the moment when I'm pressing the combination, so if I'm pushing the buttons continiously it happens only once. Seems, that I have no such a problem in other apps. Firefox is up to date ( ver 70.0.1 on Dec 1st 2019). Laptop model UX410UAR, running Win 10. I also have Autohotkey running in the background to hold absent numpad keys. However turning it off doesn't change the behaviour. Any advise, please?
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

xt1zer 0 Lösungen 4 Antworten
Veröffentlicht

Greetings. To find the source of the problem, I would suggest first to re-launch Firefox without addons, it can be done by opening the menu -> Help -> Restart with Add-Ons Disabled...

If it doesn't affect the problem, please try to disable using the Fn key for function key input. This option must be located within BIOS settings, should be called something similar to "Function key behaviour". When you switch this option, you'll be able to activate function hotkeys without pressing the Fn key. Just in case if it's the Fn key to blame here.

Also, do you have ASUS Keyboard Hotkeys software running? If so, please try to stop the software and try again.

Feel free to include any more information that might be helpful.

Greetings. To find the source of the problem, I would suggest first to re-launch Firefox without addons, it can be done by opening the menu -> Help -> Restart with Add-Ons Disabled... If it doesn't affect the problem, please try to disable using the Fn key for function key input. This option must be located within BIOS settings, should be called something similar to "Function key behaviour". When you switch this option, you'll be able to activate function hotkeys without pressing the Fn key. Just in case if it's the Fn key to blame here. Also, do you have ASUS Keyboard Hotkeys software running? If so, please try to stop the software and try again. Feel free to include any more information that might be helpful.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.