X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

The masterpassword take over 30 seconds to show up.

Veröffentlicht

Installed with no add on a nice fresh install, the master password takes over 30 seconds sometimes 2 minutes or more to show it. Meanwhile everything loads fast, and then I wait wand wait.. Ideas?

Installed with no add on a nice fresh install, the master password takes over 30 seconds sometimes 2 minutes or more to show it. Meanwhile everything loads fast, and then I wait wand wait.. Ideas?
Zitieren

Mehr Details zum System

Installierte Plugins

NONE

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4334 Lösungen 60929 Antworten
Veröffentlicht

As a test, disable using the Master Password. Is the browser still having problems?

As a test, disable using the Master Password. Is the browser still having problems?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Its disabled now, and works perfectly normal. If I enable it, I wait and wait .. and anytime it decides to within 30sec to a couple minutes. And with no addons I am usnure what causing the delay. Wonder if in the deep dettings there is an adjustment ? The OS is on a new SSD drive so most everything pops up quick, accept the master password program..

Its disabled now, and works perfectly normal. If I enable it, I wait and wait .. and anytime it decides to within 30sec to a couple minutes. And with no addons I am usnure what causing the delay. Wonder if in the deep dettings there is an adjustment ? The OS is on a new SSD drive so most everything pops up quick, accept the master password program..
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

4cordells said

Installed with no add on a nice fresh install, the master password takes over 30 seconds sometimes 2 minutes or more to show it. Meanwhile everything loads fast, and then I wait wand wait.. Ideas?

FredMcD said

As a test, disable using the Master Password. Is the browser still having problems?

Its disabled now, and works perfectly normal. If I enable it, I wait and wait .. and anytime it decides to within 30sec to a couple minutes. And with no addons I am usnure what causing the delay. Wonder if in the deep dettings there is an adjustment ? The OS is on a new SSD drive so most everything pops up quick, accept the master password program..

''4cordells [[#question-1273481|said]]'' <blockquote> Installed with no add on a nice fresh install, the master password takes over 30 seconds sometimes 2 minutes or more to show it. Meanwhile everything loads fast, and then I wait wand wait.. Ideas? </blockquote> ''FredMcD [[#answer-1268255|said]]'' <blockquote> As a test, disable using the Master Password. Is the browser still having problems? </blockquote> Its disabled now, and works perfectly normal. If I enable it, I wait and wait .. and anytime it decides to within 30sec to a couple minutes. And with no addons I am usnure what causing the delay. Wonder if in the deep dettings there is an adjustment ? The OS is on a new SSD drive so most everything pops up quick, accept the master password program..
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17757 Lösungen 160593 Antworten
Veröffentlicht

You only get the MP prompt when Firefox needs to access the Password Manager to get a user name or password because you access a web page with a login form and you have stored a name/password for this domain. If you would never visit a saved web page then you wouldn't get a MP prompt during the current session. Using Sync can also be a possible cause to get the MP prompt (the credentials for the Firefox Account are stored in the Password Manager).

You can access the Password Manager to force the MP prompt.

  • Options/Preferences -> Privacy & Security: Logins and Passwords: "Saved Logins"
  • "3-bar" Firefox menu button -> Logins and Passwords
You only get the MP prompt when Firefox needs to access the Password Manager to get a user name or password because you access a web page with a login form and you have stored a name/password for this domain. If you would never visit a saved web page then you wouldn't get a MP prompt during the current session. Using Sync can also be a possible cause to get the MP prompt (the credentials for the Firefox Account are stored in the Password Manager). You can access the Password Manager to force the MP prompt. *Options/Preferences -> Privacy & Security: Logins and Passwords: "Saved Logins" *"3-bar" Firefox menu button -> Logins and Passwords
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

cor-el said

You only get the MP prompt when Firefox needs to access the Password Manager to get a user name or password because you access a web page with a login form and you have stored a name/password for this domain. If you would never visit a saved web page then you wouldn't get a MP prompt during the current session. Using Sync can also be a possible cause to get the MP prompt (the credentials for the Firefox Account are stored in the Password Manager). You can access the Password Manager to force the MP prompt.
  • Options/Preferences -> Privacy & Security: Logins and Passwords: "Saved Logins"
  • "3-bar" Firefox menu button -> Logins and Passwords

I see no adjustment there to force a MP? Just the passwords under accounts.firefox.com No other setting is on that page.

''cor-el [[#answer-1268278|said]]'' <blockquote> You only get the MP prompt when Firefox needs to access the Password Manager to get a user name or password because you access a web page with a login form and you have stored a name/password for this domain. If you would never visit a saved web page then you wouldn't get a MP prompt during the current session. Using Sync can also be a possible cause to get the MP prompt (the credentials for the Firefox Account are stored in the Password Manager). You can access the Password Manager to force the MP prompt. *Options/Preferences -> Privacy & Security: Logins and Passwords: "Saved Logins" *"3-bar" Firefox menu button -> Logins and Passwords </blockquote> I see no adjustment there to force a MP? Just the passwords under accounts.firefox.com No other setting is on that page.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17757 Lösungen 160593 Antworten
Veröffentlicht

Are you using Sync ?

Are you using Sync ?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

cor-el said

Are you using Sync ?

No, not sync

''cor-el [[#answer-1268284|said]]'' <blockquote> Are you using Sync ? </blockquote> No, not sync
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4334 Lösungen 60929 Antworten
Veröffentlicht

As a test, Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

As a test, [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17757 Lösungen 160593 Antworten
Veröffentlicht

If you do not use Sync or another service that requires connecting to a Firefox account or access to the Password Manager then it is not possible to predict when you get MP prompt like I posted above. You can force a MP prompt by opening the Password Manager (Lockwise) tab.

If you do not use Sync or another service that requires connecting to a Firefox account or access to the Password Manager then it is not possible to predict when you get MP prompt like I posted above. You can force a MP prompt by opening the Password Manager (Lockwise) tab.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.