X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Problem with forcing windows to open as tabs

Veröffentlicht

Hi , I have followed the following steps from here : https://support.mozilla.org/en-US/questions/1190923.

To have windows open as tabs , this always worked fine up till today for some reason.

Now when i have this set i get the error ' a web page is slowing down your browser. What would you like to do ? "

When i refresh Firefox and disabled the modification the window pop up and load fine , its just when they are force to tabs is where they give the error.

I deleted the cache and cookies and done the processHang solution and few others and still no joy.

Just wondering is there any solution to this.

Thanks in advance.

Hi , I have followed the following steps from here : https://support.mozilla.org/en-US/questions/1190923. To have windows open as tabs , this always worked fine up till today for some reason. Now when i have this set i get the error ' a web page is slowing down your browser. What would you like to do ? " When i refresh Firefox and disabled the modification the window pop up and load fine , its just when they are force to tabs is where they give the error. I deleted the cache and cookies and done the processHang solution and few others and still no joy. Just wondering is there any solution to this. Thanks in advance.

Ausgewählte Lösung

Solved it with the settings in the photo i uploaded.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

Fragesteller

Seems to be javascript links causing the problem, they use to open fine and they give the slow down errror as above.

Seems to be javascript links causing the problem, they use to open fine and they give the slow down errror as above.
Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

Solved it with the settings in the photo i uploaded.

Solved it with the settings in the photo i uploaded.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17575 Lösungen 158975 Antworten
Veröffentlicht

Did you try Safe Mode in case an extension is causing this issue ?

Did you try Safe Mode in case an extension is causing this issue ? *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.