X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Yahoo mail doesn't work w/Firefox. I can't log in unless I delete all cookies, EVERY TIME. Then the date/time stamp is incorrect. But all works fine in Chrome.

Veröffentlicht

Since updating to Firefox 70, I can't access the ATT log in page. Or rather, I CAN access the page, but the login form (user name/password) quickly disappears. So I can't log in. Which means I can't access my emails. After poking around, I read that the solution is to delete all cookies, cache, etc. But I have to do this EVERY. SINGLE. TIME. This is uniquely a Firefox issue, and a new issue. I can easily log into and access my ATT/Yahoo email with Chrome and on my iPhone,

Once I do log in (after deleting all cookies), starting yesterday, the email time stamp is wrong. It's 8 hours ahead. My ATT account settings are correct. And my emails on Chrome show the correct date and time. So this again is a Firefox issue.

How can I fix this? Or is this a bug with the latest version of Firefox?

Since updating to Firefox 70, I can't access the ATT log in page. Or rather, I CAN access the page, but the login form (user name/password) quickly disappears. So I can't log in. Which means I can't access my emails. After poking around, I read that the solution is to delete all cookies, cache, etc. But I have to do this EVERY. SINGLE. TIME. This is uniquely a Firefox issue, and a new issue. I can easily log into and access my ATT/Yahoo email with Chrome and on my iPhone, Once I do log in (after deleting all cookies), starting yesterday, the email time stamp is wrong. It's 8 hours ahead. My ATT account settings are correct. And my emails on Chrome show the correct date and time. So this again is a Firefox issue. How can I fix this? Or is this a bug with the latest version of Firefox?
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4307 Lösungen 60472 Antworten
Veröffentlicht

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any settings.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.