X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Site keeps telling me I have to call for a code everytime I try to log on. Does not recognize Browser

Veröffentlicht

Changed from IE to Fire Fox Banking site says I have to call for a code every time I log on. No problem with other sites. Message 'It looks like you are logging in from an unrecognized device. For security, we need to verify your identity. 'What could be causing this?

Changed from IE to Fire Fox Banking site says I have to call for a code every time I log on. No problem with other sites. Message 'It looks like you are logging in from an unrecognized device. For security, we need to verify your identity. 'What could be causing this?
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 27.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

philipp
  • Top 25 Contributor
  • Moderator
5324 Lösungen 23509 Antworten
Veröffentlicht

hi, the ability of websites to remember/recognize you across visits does depend on their ability to set cookies and keep them across sessions, so please make sure that the site in question is allowed to do so and that you're not using third-party tools (addons, tools like ccleaner) that are wiping cookies either: Cookies - Information that websites store on your computer

hi, the ability of websites to remember/recognize you across visits does depend on their ability to set cookies and keep them across sessions, so please make sure that the site in question is allowed to do so and that you're not using third-party tools (addons, tools like ccleaner) that are wiping cookies either: [[Cookies - Information that websites store on your computer]]
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

Cookies are not being wiped. Worked fine with IE. What parameters need to be set to allow this site to set cookies.

Cookies are not being wiped. Worked fine with IE. What parameters need to be set to allow this site to set cookies.
Hat Ihnen das weitergeholfen?
Zitieren
philipp
  • Top 25 Contributor
  • Moderator
5324 Lösungen 23509 Antworten
Veröffentlicht

you could also try to right-click a blank spot on the website, go to "view page info" > permissions and make sure that cookies are manually enabled for the banking website. if this doesn't work, you might also try to refresh firefox to rule out that any extensions or prior customizations play a role in this problem.

you could also try to right-click a blank spot on the website, go to "view page info" > permissions and make sure that cookies are manually enabled for the banking website. if this doesn't work, you might also try to [[Reset Firefox – easily fix most problems|refresh firefox]] to rule out that any extensions or prior customizations play a role in this problem.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17582 Lösungen 159078 Antworten
Veröffentlicht

You aren't using a VPN or proxy?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

You aren't using a VPN or proxy? You can check the connection settings. *Options/Preferences -> General -> Network: Connection -> Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can ---- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

I started IE and the logon to the site worked fine. I've done all of the suggestions and I still can't login without getting a code.

I started IE and the logon to the site worked fine. I've done all of the suggestions and I still can't login without getting a code.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.