X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

POP account 'delete after [xx] days' function does not work

Veröffentlicht

Hi,

Setting the option 'Leave messages on server - For at most [xx] days' does NOT delete the messages from the server older than xx days. I want to remove them ONLY from the server, but keep them in my inbox. It was working like a charm sometime (I used POP mail accounts a long time ago this way), but does not work as expected now.

Please note, that -- the setting at 'Disk space', which removes old messages BOTH from the server AND from my Inbox is NOT what I want, -- I do not want to use IMAP on purpose, -- I do not want to move the messages from Inbox to anywhere else, -- I tested the behaviour with a Gmail account, and another private email account as well, without success.

Remarks: -- the screenshot is only illustration, -- tested on Windows 10 Pro Hungarian (but not tested on other language releases), -- tested on Thunderbird 60.9.0 and 68.2.2.

To be exact, the setting 'Leave messages on server - For at most [xx] days' does not have any effect at all, even if clear the checkbox at 'For at most [xx] days'. It's obviously a POP communication bug, even if nobody noticed due to the widespread use of IMAP protocol.

Maybe mail providers block the 'DELE' POP commands nowadays? I am totally clueless.

Any help or official bug report would be truly appreciated. If you have any questions, or tips, do not hesitate to write -- I am working in IT operations for decades, and ready to test any scenario in virtual environments.

Thank you, Gabor

Hi, Setting the option 'Leave messages on server - For at most [xx] days' does NOT delete the messages from the server older than xx days. I want to remove them ONLY from the server, but keep them in my inbox. It was working like a charm sometime (I used POP mail accounts a long time ago this way), but does not work as expected now. Please note, that -- the setting at 'Disk space', which removes old messages BOTH from the server AND from my Inbox is NOT what I want, -- I do not want to use IMAP on purpose, -- I do not want to move the messages from Inbox to anywhere else, -- I tested the behaviour with a Gmail account, and another private email account as well, without success. Remarks: -- the screenshot is only illustration, -- tested on Windows 10 Pro Hungarian (but not tested on other language releases), -- tested on Thunderbird 60.9.0 and 68.2.2. To be exact, the setting 'Leave messages on server - For at most [xx] days' does not have any effect at all, even if clear the checkbox at 'For at most [xx] days'. It's obviously a POP communication bug, even if nobody noticed due to the widespread use of IMAP protocol. Maybe mail providers block the 'DELE' POP commands nowadays? I am totally clueless. Any help or official bug report would be truly appreciated. If you have any questions, or tips, do not hesitate to write -- I am working in IT operations for decades, and ready to test any scenario in virtual environments. Thank you, Gabor
Angefügte Screenshots

Geändert am von tgabor72

Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

Fragesteller

Is somebody here reading this????

Is somebody here reading this????
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.