X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Since TB 60.9.1 Update, formerly working Outgoing SMTP mail.waitrose.com login now failing .

Veröffentlicht

How should I fix this? Install 60.9.0 and disable updates? TIA.

How should I fix this? Install 60.9.0 and disable updates? TIA.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

Wayne Mery
  • Top 25 Contributor
  • Moderator
592 Lösungen 5580 Antworten
Veröffentlicht

Does waitrose use Oauth to authenticate? If not, then I would not expect reverting to 60.9.0 to help - because Oauth is the only patch in 60.9.1.

Unless ... some other product is interfering, then going back might help.

Does waitrose use Oauth to authenticate? If not, then I would not expect reverting to 60.9.0 to help - because Oauth is the only patch in 60.9.1. Unless ... some other product is interfering, then going back might help.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

I don't know what waitrose uses. I think it is actually John Lewis under a relay.

I don't know what waitrose uses. I think it is actually John Lewis under a relay.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

I installed 60.8.1 but this has not fixed the problem. I don;t undertand why this has suddenly stopped working. Nothing has changed apart from the TB update.

I installed 60.8.1 but this has not fixed the problem. I don;t undertand why this has suddenly stopped working. Nothing has changed apart from the TB update.
Hat Ihnen das weitergeholfen?
Zitieren
christ1
  • Top 25 Contributor
2171 Lösungen 15892 Antworten
Veröffentlicht
https://support.mozilla.org/kb/cannot-send-messages
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Before I tried resetting SMTP server or creating new account, waitrose login started working again. No TB Updates so problem must have been at Waitrose server despite tech support assuring me no issues.

Before I tried resetting SMTP server or creating new account, waitrose login started working again. No TB Updates so problem must have been at Waitrose server despite tech support assuring me no issues.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.