X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Single click highlights all text in browser (not just URL)

Veröffentlicht

After recently returning to using Firefox browser as my default, I'm finding, when editing an email reply message or other form, that a single click on the body of the message, i.e., placing the cursor somewhere in order to edit, typically auto-highlights all the text. If I start typing quickly because I am accustomed to just placing a cursor in a message body and typing, I can accidentally overwrite what I have, and then must use the Windows convention Ctrl+Z to undo the error. I have to remember to click again on the auto-highlighted text to remove the highlighting first. Aggravating.

This happens on multiple computers, running Windows 7 (desktop and laptop) and Windows 10 (another laptop). Same problem on all. Solution?

I have researched online, and learned how to change settings in about:config for the selects-all-text true|false settings, but this is typically the config change for auto-highlight/click behavior in the URL field. How to stop FF from doing this in a message body?

After recently returning to using Firefox browser as my default, I'm finding, when editing an email reply message or other form, that a single click on the body of the message, i.e., placing the cursor somewhere in order to edit, typically auto-highlights all the text. If I start typing quickly because I am accustomed to just placing a cursor in a message body and typing, I can accidentally overwrite what I have, and then must use the Windows convention Ctrl+Z to undo the error. I have to remember to click again on the auto-highlighted text to remove the highlighting first. Aggravating. This happens on multiple computers, running Windows 7 (desktop and laptop) and Windows 10 (another laptop). Same problem on all. Solution? I have researched online, and learned how to change settings in about:config for the selects-all-text true|false settings, but this is typically the config change for auto-highlight/click behavior in the URL field. How to stop FF from doing this in a message body?
Zitieren

Mehr Details zum System

Installierte Plugins

[Only default plugins installed, to the best of my knowledge. I have not manually installed any]

OpenH264 Video Codec provided by Cisco Systems, Inc.

   File: 1.8.1.1
   Path: C:\Users\Michael\AppData\Roaming\Mozilla\Firefox\Profiles\ujcehx3z.default\gmp-gmpopenh264\1.8.1.1
   Version: 1.8.1.1
   State: Enabled

Widevine Content Decryption Module provided by Google Inc.

   File: 4.10.1440.19
   Path: C:\Users\Michael\AppData\Roaming\Mozilla\Firefox\Profiles\ujcehx3z.default\gmp-widevinecdm\4.10.1440.19
   Version: 4.10.1440.19

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17588 Lösungen 159105 Antworten
Veröffentlicht

Hilfreiche Antwort

This shouldn't happen in a multi-line text area, but can happen with a single line input field. I don't know if there is an auto-select CSS property os attribute that can cause this.

Does this happen with all input fields and text areas or only on some specific website?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This shouldn't happen in a multi-line text area, but can happen with a single line input field. I don't know if there is an auto-select CSS property os attribute that can cause this. Does this happen with all input fields and text areas or only on some specific website? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

>>>Does this happen with all input fields and text areas or only on some specific website?

This happens primarily with Gmail and with another webmail provider, although it does not happen if I am using webmail in the Chrome browser (or any other), which led me to believe that the problem is in a Firefox browser setting.

Thanks for the quick reply and solution possibilities... I will check those and report back.

>>>Does this happen with all input fields and text areas or only on some specific website? This happens primarily with Gmail and with another webmail provider, although it does not happen if I am using webmail in the Chrome browser (or any other), which led me to believe that the problem is in a Firefox browser setting. Thanks for the quick reply and solution possibilities... I will check those and report back.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.