X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How do I stop Google Calendar from switching tabs in my browser to the Calendar tab for notifications?

Veröffentlicht

Somebody asked this question on a Google forum (with no solutions). I will copy it here as it is explained very clearly:

I use Google Calendar in Firefox. Several weeks ago, a pop-up showed up out of no-where and asked if I wanted to have the browser switch to the Google Calendar tab whenever a calendar notification occurred. It sounded like a good idea, so I said yes. It works. But after living with it for a few days, I hate it. But I cannot find any setting for turning it off. Any ideas?

Somebody asked this question on a Google forum (with no solutions). I will copy it here as it is explained very clearly: I use Google Calendar in Firefox. Several weeks ago, a pop-up showed up out of no-where and asked if I wanted to have the browser switch to the Google Calendar tab whenever a calendar notification occurred. It sounded like a good idea, so I said yes. It works. But after living with it for a few days, I hate it. But I cannot find any setting for turning it off. Any ideas?

Ausgewählte Lösung

Ok, this was answered on another forum. "If you go to calendar.google.com and click on the padlock in the address bar, it will open a dropdown with a list of website permissions at the bottom. Just uncheck the switch tab option and refresh your page."

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:70.0) Gecko/20100101 Firefox/70.0

Weitere Informationen

deepthapasan 0 Lösungen 8 Antworten
Veröffentlicht

Hey , Did you try looking at the add-ons or extensions ? You might find the issue there. Or try going to settings and set "google.com" as the default search engine, doing this fixes the issue most of the time.

                                                Thank you
Hey , Did you try looking at the add-ons or extensions ? You might find the issue there. Or try going to settings and set "google.com" as the default search engine, doing this fixes the issue most of the time. Thank you
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Hi, Thanks for the reply. I didn't think of those things, but I disabled all extensions and restarted Firefox - no difference. Set search engine to Google - again no difference. Still have the tab switching. Any other ideas?

Hi, Thanks for the reply. I didn't think of those things, but I disabled all extensions and restarted Firefox - no difference. Set search engine to Google - again no difference. Still have the tab switching. Any other ideas?
Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

Ok, this was answered on another forum. "If you go to calendar.google.com and click on the padlock in the address bar, it will open a dropdown with a list of website permissions at the bottom. Just uncheck the switch tab option and refresh your page."

Ok, this was answered on another forum. "If you go to calendar.google.com and click on the padlock in the address bar, it will open a dropdown with a list of website permissions at the bottom. Just uncheck the switch tab option and refresh your page."
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17521 Lösungen 158427 Antworten
Veröffentlicht

Hilfreiche Antwort

Note that you can see all permissions including "Switch to this Tab" in "Tools -> Page Info -> Permissions".

Note that you can see all permissions including "Switch to this Tab" in "Tools -> Page Info -> Permissions". *https://support.mozilla.org/en-US/kb/page-info-window-view-technical-details-about-page
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

Great, thanks.

Great, thanks.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.