X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Can the system dark mode preference implemented in release 70.0 be changed?

Veröffentlicht

I don't like the way some pages (e.g., the Firefox "Options" page), now have a black background. Can I change it?

I don't like the way some pages (e.g., the Firefox "Options" page), now have a black background. Can I change it?

Ausgewählte Lösung

Hi, try this: Type about:config into the address bar, press Enter and accept the warning. Now right click on any entry > New > Integer, and enter ui.systemUsesDarkTheme > OK, then in the next box, enter 0 (that's a zero) > OK.

Note: Should you make a mistake and want to remove the entry, right click > Reset, then restart Firefox.

Also make sure that browser.in-content.dark-mode is set to False (double click the entry to change it if set to True.)

Now restart Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

Scribe 732 Lösungen 3484 Antworten
Veröffentlicht

Ausgewählte Lösung

Hi, try this: Type about:config into the address bar, press Enter and accept the warning. Now right click on any entry > New > Integer, and enter ui.systemUsesDarkTheme > OK, then in the next box, enter 0 (that's a zero) > OK.

Note: Should you make a mistake and want to remove the entry, right click > Reset, then restart Firefox.

Also make sure that browser.in-content.dark-mode is set to False (double click the entry to change it if set to True.)

Now restart Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hi, try this: Type '''about:config''' into the address bar, press Enter and accept the warning. Now right click on any entry > New > Integer, and enter '''ui.systemUsesDarkTheme''' > OK, then in the next box, enter '''0''' (that's a zero) > OK. Note: Should you make a mistake and want to remove the entry, right click > Reset, then restart Firefox. Also make sure that '''browser.in-content.dark-mode''' is set to False (double click the entry to change it if set to True.) Now restart Firefox. ''If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!''
Hat Ihnen das weitergeholfen? 1
Zitieren
Veröffentlicht

Hilfreiche Antwort

I don't want you to think I'm ignoring you. I haven't had a chance to try this yeat. I'll let you know when I'm on the computer at a time when I feel I have enough brain power to try it

I don't want you to think I'm ignoring you. I haven't had a chance to try this yeat. I'll let you know when I'm on the computer at a time when I feel I have enough brain power to try it
Hat Ihnen das weitergeholfen? 1
Zitieren
Senali Madawala
  • Top 25 Contributor
1 Lösungen 153 Antworten
Veröffentlicht

The other involves opening the Settings app. Navigate to “Control Center.” Then, find “Customize controls,” and you'll see an option to add Dark Mode to your Control Center.

To turn on Dark Mode in iOS :

   Tap on the Settings app.
   Scroll down and tap on “Display & Brightness”
   Select “Dark Mode”

https://www.theverge.com/2019/3/22/18270975/how-to-dark-mode-iphone-android-mac-windows-xbox-ps4-nintendo-switch

The other involves opening the Settings app. Navigate to “Control Center.” Then, find “Customize controls,” and you'll see an option to add Dark Mode to your Control Center. To turn on Dark Mode in iOS : Tap on the Settings app. Scroll down and tap on “Display & Brightness” Select “Dark Mode” https://www.theverge.com/2019/3/22/18270975/how-to-dark-mode-iphone-android-mac-windows-xbox-ps4-nintendo-switch
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8787 Lösungen 71865 Antworten
Veröffentlicht

Hi Senali Madawala, you mentioned:

To turn on Dark Mode in iOS :

Please note next to the question the "Question details" section where the user indicates this question is for Windows 10.

Hi Senali Madawala, you mentioned: <blockquote> To turn on Dark Mode in iOS : </blockquote> Please note next to the question the "Question details" section where the user indicates this question is for Windows 10.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

I know how to turn it on. I want to know how to turn it OFF.

I know how to turn it on. I want to know how to turn it OFF.
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8787 Lösungen 71865 Antworten
Veröffentlicht

Hi Ellen, please try the steps listed by SeburoScribe in the first reply.

Sorry about that!

Hi Ellen, please try the steps listed by <s>Seburo</s><u>Scribe</u> in the first reply. ''Sorry about that!''

Geändert am von jscher2000

Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

I didn't see a reply from anyone named Seburo.

I didn't see a reply from anyone named Seburo.
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8787 Lösungen 71865 Antworten
Veröffentlicht

Ellen said

I didn't see a reply from anyone named Seburo.

I'm sorry, I meant Scribe. Sorry, Scribe!

Scribe said

  • Hi, try this:
    • Type about:config into the address bar, press Enter and accept the warning.
    • Now right click on any entry > New > Integer, and
    • enter ui.systemUsesDarkTheme > OK, then in the next box,
    • enter 0 (that's a zero) > OK.
  • Note: Should you make a mistake and want to remove the entry, right click > Reset, then restart Firefox.
  • Also make sure that browser.in-content.dark-mode is set to False (double click the entry to change it if set to True.)
  • Now restart Firefox.
''Ellen [[#answer-1263859|said]]'' <blockquote> I didn't see a reply from anyone named Seburo. </blockquote> I'm sorry, I meant Scribe. Sorry, Scribe! ''Scribe [[#answer-1263084|said]]'' <blockquote> *Hi, try this: ** Type '''about:config''' into the address bar, press Enter and accept the warning. ** Now right click on any entry > New > Integer, and ** enter '''ui.systemUsesDarkTheme''' > OK, then in the next box, ** enter '''0''' (that's a zero) > OK. * Note: Should you make a mistake and want to remove the entry, right click > Reset, then restart Firefox. * Also make sure that '''browser''.''in-content.dark-mode''' is set to False (double click the entry to change it if set to True.) * Now restart Firefox.</blockquote>
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

I already answered Scribe. I haven't had time to try this yet.

I already answered Scribe. I haven't had time to try this yet.
Hat Ihnen das weitergeholfen?
Zitieren
Dinushi Dhananjani
  • Top 25 Contributor
4 Lösungen 182 Antworten
Veröffentlicht

when your operating system is set to dark mode, all of Firefox's internal pages will reflect that fact, including preferences and privacy settings.

   Check out our guide to the best browsers
   Find out how to activate dark mode in Chrome
   The best free password manager
when your operating system is set to dark mode, all of Firefox's internal pages will reflect that fact, including preferences and privacy settings. Check out our guide to the best browsers Find out how to activate dark mode in Chrome The best free password manager
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

My OS isn't set to dark mode.

My OS isn't set to dark mode.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Scribe, thank you so much. I finally got up the nerve to try your solution, and it worked.

Scribe, thank you so much. I finally got up the nerve to try your solution, and it worked.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.