Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

FF 70 on Mac : No more title in the title bar. How to fix it.

  • 27 Antworten
  • 6 haben dieses Problem
  • 111 Aufrufe
  • Letzte Antwort von Prisss

more options

Hi all Since I installed FF 70.0 there are no more titles in the title bar. I looked in the Preferences and found nothing. I am running OS X 10.9.5 Mavericks. TIA for your help. Nick

Alle Antworten (20)

more options

Hi Nick, on Windows, there's a checkbox in the lower left corner of the Customize panel. Do you have that on Mac and, if so, does it make any difference?

See: Customize Firefox controls, buttons and toolbars

more options

Are you possibly using a userChrome.css file in the chrome folder in the profile folder?

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

Thanks for your quick reply jscher. The Mac version has the same options. Yet my issue is that I do have a title bar but it does not have a title in it. In the Customize window there is just a checkbox to display or to hide the title bar but nothing for the title. And what's a title bar for with no title in it? ;-) Nick

Geändert am von Saint.112

more options

Thanks for your quick reply cor-el. I didn't even know userChrome.css existed. I had a look at it and there is no option I would like to have. Is it possible to downgrade back to FF 69? Nick

more options

Saint.112 said

And what's a title bar for with no title in it? ;-)

On Windows, the tabs move up into that area, creating a little more room for content in the window. Mac is different in many ways...

But as for why the title is invisible, I don't know, I think it's the first report so far?

more options

The height of the title bar with the colored control buttons seems to be lower than it should be.

What happens if you toggle the title bar off/on in customize mode ?

more options

"What happens if you toggle the title bar off/on in customize mode ?" I tried and I quit and relaunched FF to no avail. It's not an OS issue: all other applications have a normal title bar. It came with the installation of FF 70.0. How can I downgrade to FF 69? I didn't find where to get it in the Mozilla site. Nick

more options

Mac user here (10.9.5) I just updated Firefox to v70 and I have the same empty title bar issue. Website titles are gone. And, when I view an image, the image title and dimensions are no longer there.

As Saint.112 asked...How can I downgrade back to .69?

more options

Does it make any difference which "Density" setting you use? See: Customize Firefox controls, buttons and toolbars (Density =? Compact, Normal, or Touch).

The article on downgrading is: Install an older version of Firefox.

more options

jscher2000 said

Does it make any difference which "Density" setting you use? See: Customize Firefox controls, buttons and toolbars (Density =? Compact, Normal, or Touch).

No.

more options

I wonder why we aren't getting more reports of this. Maybe it's specific to MacOS 10.9 for some reason?

more options

jscher2000 said

I wonder why we aren't getting more reports of this. Maybe it's specific to MacOS 10.9 for some reason?

Maybe. Though, the real question there is "What did Mozilla change that would have caused this problem in the title bar?" It's not like the title bar is something that needs to be messed with.

more options

Thorzdad said

jscher2000 said
I wonder why we aren't getting more reports of this. Maybe it's specific to MacOS 10.9 for some reason?

Maybe. Though, the real question there is "What did Mozilla change that would have caused this problem in the title bar?" It's not like the title bar is something that needs to be messed with.

Hi Thorzdad, over the course of maybe a dozen releases the entire user interface is being rewritten in standard HTML, CSS and JavaScript, flushing away 20 years of proprietary XUL and XBL code. This process sometimes leads to bugs that aren't discovered during beta testing, either because beta testers don't use a particular feature or OS or add-on, or because they decided to "live with it" rather than reporting it. We also see a lot of userChrome.css-related issues.

more options

Thorzdad said

Mac user here (10.9.5) I just updated Firefox to v70 and I have the same empty title bar issue. Website titles are gone. And, when I view an image, the image title and dimensions are no longer there. As Saint.112 asked...How can I downgrade back to .69?

Not alone! ;-) Nick

more options

Downgrading seems more complicated than expected. I filed a feedback in the Firefox Input page. BTW is it normal the local menus are semi-transparent and without a frame? Nick

more options

Saint.112 said

BTW is it normal the local menus are semi-transparent and without a frame? Nick

I just noticed that, too. On a Mac, the right-click menus should have a slight shadowing around them. That's standard system-wide. In FF v70, there is no shadow, so the menus have no distinction when viewed on a white background (like these forums.)

more options

I think I should add that the page titles, image titles, image dimensions, etc. are visible on the tabs. Of course, the full title rarely fits entirely on a tab.

more options

Thorzdad said

On a Mac, the right-click menus should have a slight shadowing around them. That's standard system-wide. In FF v70, there is no shadow, so the menus have no distinction when viewed on a white background (like these forums.)

Even in Thunderbird local menus have a frame and a shadow and are opaque, like the menus from the menu bar. It's a bit annoying. It's the universal design tendancy nowadays to make things as smooth and flush as possible. In many cars you won't find the door handles if you don't know were they are. In many gears it's the on/off button that's hidden. With web pages you won't guess what things are buttons until you pass the mouse over them. Nick

more options

Click on the hamburger menu button (the last button on the right in the toolbar). The main menu will appear. Click on Customize. The Customize mode will be enabled. At the bottom, find and enable the check box Title bar.

more options

KayeshAbhi said

Click on the hamburger menu button (the last button on the right in the toolbar). The main menu will appear. Click on Customize. The Customize mode will be enabled. At the bottom, find and enable the check box Title bar.

This solution was the first that was suggested (in the second post) but it doesn't address the issue which is not the absence of title bars but the absence of title in the title bars. Nick

Geändert am von Saint.112

  1. 1
  2. 2