X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

TLS Handshake timeout since 67.0

  • Keine Antworten
  • 1 hat dieses Problem
  • 55 mal aufgerufen
Veröffentlicht

Hello community! I need your help. We have multiple clients connecting thru a corporate VPN and they are having issues with Firefox: When they try to access a website they are experiencing a timeout with “Performing a TLS Handshake to…”. This only happens on the initial launch of Firefox. A refresh (F5) or reload immediately opens the website after the timeout. As long as the browser stays open, they do not have anymore issues accessing websites. If the browser is closed and re-opened, the issue reappears for the first website requested. This happens for every user connected via VPN. No issues whatsoever when they are directly connected to the network (office). After some troubleshooting, I noticed that the issue appeared from version 67.0. All previous versions do not have the TLS Handshake issue. We are currently using Version 69.0.1. Redoing profiles did not resolve the issue. VPN Users that are having the issue are on Windows 10 while Windows 7 users do not the problem. Also of note, if the client opens Firefox and leaves it idling for 40 sec. (or more) before requesting a https website, they do not get a TLS Handshake timeout. No issues in IE11, Edge or Chrome while connected thru VPN.

Ideas?

Hello community! I need your help. We have multiple clients connecting thru a corporate VPN and they are having issues with Firefox: When they try to access a website they are experiencing a timeout with “Performing a TLS Handshake to…”. This only happens on the initial launch of Firefox. A refresh (F5) or reload immediately opens the website after the timeout. As long as the browser stays open, they do not have anymore issues accessing websites. If the browser is closed and re-opened, the issue reappears for the first website requested. This happens for every user connected via VPN. No issues whatsoever when they are directly connected to the network (office). After some troubleshooting, I noticed that the issue appeared from version 67.0. All previous versions do not have the TLS Handshake issue. We are currently using Version 69.0.1. Redoing profiles did not resolve the issue. VPN Users that are having the issue are on Windows 10 while Windows 7 users do not the problem. Also of note, if the client opens Firefox and leaves it idling for 40 sec. (or more) before requesting a https website, they do not get a TLS Handshake timeout. No issues in IE11, Edge or Chrome while connected thru VPN. Ideas?
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.