X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

¿Los menús de mi Firefox salen en Turco, como puedo arreglar esto?

Veröffentlicht

Hola, los menús de mi Firefox salen en Turco y no sé por qué pasa esto. Ni yo soy Turco, ni me ha bajado un Firefox turco. Siempre me lo he bajado en idioma Español. En mi PC yo tenía el Firefox de 32 bits, luego salió el de 64 bits. Cuando salió el de 64 bits instalé el de 64 bits y tenía los dos, el de 32 bits y el de 64 bits. En mi escritorio, tengo dos iconos de Firefox. Os doy los enlaces de estos iconos, para que podáis ver las rutas.

Icono 1 de Firefox C:\Program Files (x86)\Mozilla Firefox\firefox.exe

(Este debe ser el de 32 bits)

Icono 2 de Firefox C:\Program Files\Mozilla Firefox\firefox.exe

(Este debe ser el de 64 bits)

El caso es que el de 32 bits no me interesa tenerlo y algunas veces los menues me salen en turco y no sé por qué. ¿Me podéis ayudar a resolver este lío por favor?

Saludos

Hola, los menús de mi Firefox salen en Turco y no sé por qué pasa esto. Ni yo soy Turco, ni me ha bajado un Firefox turco. Siempre me lo he bajado en idioma Español. En mi PC yo tenía el Firefox de 32 bits, luego salió el de 64 bits. Cuando salió el de 64 bits instalé el de 64 bits y tenía los dos, el de 32 bits y el de 64 bits. En mi escritorio, tengo dos iconos de Firefox. Os doy los enlaces de estos iconos, para que podáis ver las rutas. Icono 1 de Firefox C:\Program Files (x86)\Mozilla Firefox\firefox.exe (Este debe ser el de 32 bits) Icono 2 de Firefox C:\Program Files\Mozilla Firefox\firefox.exe (Este debe ser el de 64 bits) El caso es que el de 32 bits no me interesa tenerlo y algunas veces los menues me salen en turco y no sé por qué. ¿Me podéis ayudar a resolver este lío por favor? Saludos
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

alex_mayorga
  • Top 25 Contributor
  • Moderator
365 Lösungen 2869 Antworten
Veröffentlicht

Hilfreiche Antwort

¡Hola!

Por favor abre la página about:support de tu Firefox, desplazate a la sección "Internacionalización y localización" y copia y pega el texto de esa sección en tu siguiente respuesta.

¡Gracias!

¡Hola! Por favor abre la página ''about:support'' de tu Firefox, desplazate a la sección "Internacionalización y localización" y copia y pega el texto de esa sección en tu siguiente respuesta. ¡Gracias!
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

Hola, sale esta información:

Internacionalización y localización Ajustes de aplicación Localizaciones solicitadas ["es-CL","tr"] Localizaciones disponibles ["tr","en-US","es-CL"] Localizaciones de la app ["es-CL","tr","en-US"] Preferencias regionales ["es-ES"] Localización predeterminada "tr" Sistema operativo Localizaciones del sistema ["es-ES"] Preferencias regionales ["es-ES"]

¿Debo modificar algo? ¿Cómo lo hago?

Saludos

Hola, sale esta información: Internacionalización y localización Ajustes de aplicación Localizaciones solicitadas ["es-CL","tr"] Localizaciones disponibles ["tr","en-US","es-CL"] Localizaciones de la app ["es-CL","tr","en-US"] Preferencias regionales ["es-ES"] Localización predeterminada "tr" Sistema operativo Localizaciones del sistema ["es-ES"] Preferencias regionales ["es-ES"] ¿Debo modificar algo? ¿Cómo lo hago? Saludos
Hat Ihnen das weitergeholfen?
Zitieren
alex_mayorga
  • Top 25 Contributor
  • Moderator
365 Lösungen 2869 Antworten
Veröffentlicht

¡Hola!

En la página about:preferences#general busca la sección de "Idioma" y haz clic en el botón "Elegir..." y remueve las entradas para "tr" que es el código ISO 639-1 para Turco.

Otra alternativa es descargar nuevamente Firefox en el idioma de tu preferencia desde https://www.mozilla.org/firefox/all/#product-desktop-release y reinstalar sobre tu instalación existente.

Por favor dinos si esto resuelve tu pregunta.

¡Gracias!

¡Hola! En la página ''about:preferences#general'' busca la sección de "Idioma" y haz clic en el botón "Elegir..." y remueve las entradas para "tr" que es el código ISO 639-1 para Turco. Otra alternativa es descargar nuevamente Firefox en el idioma de tu preferencia desde https://www.mozilla.org/firefox/all/#product-desktop-release y reinstalar sobre tu instalación existente. Por favor dinos si esto resuelve tu pregunta. ¡Gracias!
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

No se puede quitar el turco por desgracia. Voy a tener que reinstalar. No tengo ni idea de por qué ha ocurrido esto, siempre me bajo la versión Española y no lo entiendo. Ya no merece la pena reinstalar nada, tengo pendiente formatear el equipo en 1 o 2 meses, así que partiré de cero. De todas formas gracias por la ayuda.

No se puede quitar el turco por desgracia. Voy a tener que reinstalar. No tengo ni idea de por qué ha ocurrido esto, siempre me bajo la versión Española y no lo entiendo. Ya no merece la pena reinstalar nada, tengo pendiente formatear el equipo en 1 o 2 meses, así que partiré de cero. De todas formas gracias por la ayuda.
Hat Ihnen das weitergeholfen?
Zitieren
GerardoPcp04
  • Top 25 Contributor
386 Lösungen 2533 Antworten
Veröffentlicht

Hola, ¿No esta habilitado el botón de eliminar para ninguno de los idiomas que aparecen? Aparecen otros idiomas como el Español, ¿correcto?

¿Tienes un botón llamado "Establecer alternativas.." (permite elegir el idioma del menú)?

Saludos

Hola, ¿No esta habilitado el botón de eliminar para ninguno de los idiomas que aparecen? Aparecen otros idiomas como el Español, ¿correcto? ¿Tienes un botón llamado "Establecer alternativas.." (permite elegir el idioma del menú)? Saludos

Geändert am von GerardoPcp04

Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.