X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I can't get 64 bit Thunderbird to open links to websites from email links.

  • Keine Antworten
  • 1 hat dieses Problem
  • 3 mal aufgerufen
Veröffentlicht

I was using 32bit Thunderbird and everything was working fine. I decided to download and install 64 bit Thunderbird (release 68.1.0) and since then none of the links which are embedded in emails I receive will open. When I hover over the link I can see the URL and if I right-click I can select the option "open link in browser". If I double click or select the aforementioned option then the dialogue box opens to confirm my default browser, but nothing after that. I have restarted the pc several times. I have confirmed my default browser (was Chrome now Firebird) Thunderbird confirmed it recognised the change (by looking in options, options, attachments, incoming(this is currently on always ask, but Firebird is listed as an alternative) Went into Config Editor and searched for "network.protocol-handler.warn-external". This returned 4 items (-default, .ftp, .http & .https). Only the first was "true" by default but I toggled the other three to "true". This only produced one entry in the incoming attachments (for https), I surmised this to be because I was trying to open a https type link, try one of another type and Thunderbird would add that to the list - Is that correct. Ran Thunderbird in safe mode, no difference in behaviour

If all else fails I can delete this version and go back to the 32 bit version, but that seems like admitting defeat!

Any suggestions

I was using 32bit Thunderbird and everything was working fine. I decided to download and install 64 bit Thunderbird (release 68.1.0) and since then none of the links which are embedded in emails I receive will open. When I hover over the link I can see the URL and if I right-click I can select the option "open link in browser". If I double click or select the aforementioned option then the dialogue box opens to confirm my default browser, but nothing after that. I have restarted the pc several times. I have confirmed my default browser (was Chrome now Firebird) Thunderbird confirmed it recognised the change (by looking in options, options, attachments, incoming(this is currently on always ask, but Firebird is listed as an alternative) Went into Config Editor and searched for "network.protocol-handler.warn-external". This returned 4 items (-default, .ftp, .http & .https). Only the first was "true" by default but I toggled the other three to "true". This only produced one entry in the incoming attachments (for https), I surmised this to be because I was trying to open a https type link, try one of another type and Thunderbird would add that to the list - Is that correct. Ran Thunderbird in safe mode, no difference in behaviour If all else fails I can delete this version and go back to the 32 bit version, but that seems like admitting defeat! Any suggestions
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

Weitere Informationen

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.