X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox is extremely slow until I restart with offline Windows Defender scan

Veröffentlicht

Firefox has been extremely laggy and slow lately. I've tried every "quick fix" I've found online, to include refreshing, sfc /scannow, disabling extensions, re-installing firefox, running malware scans, etc. This started after a cluster of windows, firefox, NVIDIA updates about a week ago, and I haven't been able to pinpoint the source of the issue. So far the only thing that brings the browser back to full speed is restarting my computer with an offline Windows Defender scan. It never actually finds anything, but when the computer restarts Firefox works at regular speed until it is locked for a couple hours or restarted. Any thoughts?

Firefox has been extremely laggy and slow lately. I've tried every "quick fix" I've found online, to include refreshing, sfc /scannow, disabling extensions, re-installing firefox, running malware scans, etc. This started after a cluster of windows, firefox, NVIDIA updates about a week ago, and I haven't been able to pinpoint the source of the issue. So far the only thing that brings the browser back to full speed is restarting my computer with an offline Windows Defender scan. It never actually finds anything, but when the computer restarts Firefox works at regular speed until it is locked for a couple hours or restarted. Any thoughts?

Ausgewählte Lösung

thanks for following up. the behaviour you're seeing may be the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1575216 which just received a patch on firefox 70 beta. could you try if the problem is still reproducible there?: https://www.mozilla.org/firefox/beta/all/

Diese Antwort im Kontext lesen 1
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

philipp
  • Top 25 Contributor
  • Moderator
5304 Lösungen 23418 Antworten
Veröffentlicht

hi, would you be able to capture and share a performance profile over 15-30 seconds while the lag is occurring? https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem

hi, would you be able to capture and share a performance profile over 15-30 seconds while the lag is occurring? https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

First link is just scrolling up and down on the Gecko instructions page. Page lagged out during scrolling.

https://perfht.ml/2LJ6KBs

Second link is searching a word on google and scrolling the results, then clicking on two of the links. Same results, delayed response. Also had delayed response just clicking on the gecko button, similar to lag when trying to open Firefox settings or bookmarks menu.

https://perfht.ml/2LG2lPG

First link is just scrolling up and down on the Gecko instructions page. Page lagged out during scrolling. https://perfht.ml/2LJ6KBs Second link is searching a word on google and scrolling the results, then clicking on two of the links. Same results, delayed response. Also had delayed response just clicking on the gecko button, similar to lag when trying to open Firefox settings or bookmarks menu. https://perfht.ml/2LG2lPG
Hat Ihnen das weitergeholfen?
Zitieren
philipp
  • Top 25 Contributor
  • Moderator
5304 Lösungen 23418 Antworten
Veröffentlicht

Ausgewählte Lösung

thanks for following up. the behaviour you're seeing may be the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1575216 which just received a patch on firefox 70 beta. could you try if the problem is still reproducible there?: https://www.mozilla.org/firefox/beta/all/

thanks for following up. the behaviour you're seeing may be the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1575216 which just received a patch on firefox 70 beta. could you try if the problem is still reproducible there?: https://www.mozilla.org/firefox/beta/all/
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

That seems to have solved it. Sorry for the delay, I wanted to give it some time and a few power cycles to see if it held. I haven't been able to reproduce the issue after installing the beta patch. Thanks!

That seems to have solved it. Sorry for the delay, I wanted to give it some time and a few power cycles to see if it held. I haven't been able to reproduce the issue after installing the beta patch. Thanks!
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.