X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

why have an option to 'view saved logins' in general browsing?

Veröffentlicht

Since an update a while back when clicking on a u/n field, an option allows anyone on your pc to view saved logins! Further to that they can reveal your passwords. Why allow such a security risk? What a joke guys this is terrible.

Since an update a while back when clicking on a u/n field, an option allows anyone on your pc to view saved logins! Further to that they can reveal your passwords. Why allow such a security risk? What a joke guys this is terrible.
Angefügte Screenshots

Ausgewählte Lösung

Hello Elvas K,

FWIW : I totally agree with you.

To disable this feature that came with the update to Firefox version 67.0 :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

signon.showAutoCompleteFooter

And set its value to false

Then close and restart Firefox.

Also see : https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67  ?

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

McCoy
  • Top 10 Contributor
534 Lösungen 5035 Antworten
Veröffentlicht

Ausgewählte Lösung

Hello Elvas K,

FWIW : I totally agree with you.

To disable this feature that came with the update to Firefox version 67.0 :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

signon.showAutoCompleteFooter

And set its value to false

Then close and restart Firefox.

Also see : https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67  ?

Hello Elvas K, FWIW : I totally agree with you. To disable this feature that came with the update to Firefox version 67.0 : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''signon.showAutoCompleteFooter''' And set its value to '''false''' Then close and restart Firefox. Also see : https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67 ?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Yeah guys thanks now sorted!

Yeah guys thanks now sorted!
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17472 Lösungen 157918 Antworten
Veröffentlicht

Are you using a master password?

If you do not use a MP then it is always possible to inspect the stored passwords. Note that there is also the "Logins and Passwords" item in the "3-bar" Firefox menu button drop-down list.

Are you using a master password? *https://support.mozilla.org/en-US/kb/use-master-password-protect-stored-logins If you do not use a MP then it is always possible to inspect the stored passwords. Note that there is also the "Logins and Passwords" item in the "3-bar" Firefox menu button drop-down list.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

No not using a master pw.

So it came back again and I had to repeat the above steps. This is silly and should be looked at by the programmers. Ciao

No not using a master pw. So it came back again and I had to repeat the above steps. This is silly and should be looked at by the programmers. Ciao
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.