X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How to get rid of pop up

Veröffentlicht

All of a sudden when using Firefox I get a pop up (see attachment) that pops up every few seconds. I have tried deleting all the files from this pop up, adding malware and even deleting and reinstalling Firefox. It only happens when using Firefox. I have tried MAC support and nothing they have suggested works. This is a new computer with nothing installed on it yet.

All of a sudden when using Firefox I get a pop up (see attachment) that pops up every few seconds. I have tried deleting all the files from this pop up, adding malware and even deleting and reinstalling Firefox. It only happens when using Firefox. I have tried MAC support and nothing they have suggested works. This is a new computer with nothing installed on it yet.
Angefügte Screenshots
Zitieren

Mehr Details zum System

Installierte Plugins

no plugins -

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.2 Safari/605.1.15

Weitere Informationen

WMagicModel
  • Top 25 Contributor
  • Administrator
13 Lösungen 186 Antworten
Veröffentlicht

Hi tracy_collins4,

From what I understand you're having this pop-up interfering while browsing websites. Did MAC support suggest deleting cookies?

You could try installing an Add-on for Pop ups : Poper Blocker - Popup blocker for FireFox {link}


Any of these from a search : "pop up blocker" from the Firefox Add-ons support website.

You could also try blocking certain websites from storing site data.

To do this :

  1. Click the menu icon in your web browser
  2. Click Options
  3. On the left hand side click Privacy & Security
  4. Under Cookies and Site Data click Manage Permissions...
  5. Search or manually click the website that you want to Allow or Block
  6. Click Block and Save Changes

Or

Warning!

"Clearing all cookies and site data stored by Firefox may sign you out of websites and remove offline web content. Clearing cache data will not affect your logins."

You could try clearing your stored cookies, and site data by accessing Clear Data... under the Cookies and Site Data.

Reference: Clear cookies and site data in Firefox

See also: Troubleshoot Firefox issues caused by malware

Hope this helps.

Hi tracy_collins4, From what I understand you're having this pop-up interfering while browsing websites. Did MAC support suggest deleting cookies? You could try installing an Add-on for Pop ups : [https://addons.mozilla.org/en-US/firefox/addon/poper-blocker-pop-up-blocker/ Poper Blocker - Popup blocker for FireFox] {link} Any of these from a search : [https://addons.mozilla.org/en-US/firefox/search/?platform=windows&q=pop%20up%20blocker "pop up blocker"] from the Firefox Add-ons support website. You could also try blocking certain websites from storing site data. To do this : # Click the '''menu''' icon in your web browser # Click '''Options''' # On the left hand side click '''Privacy & Security''' # Under '''Cookies and Site Data '''click '''Manage Permissions...''' # Search or manually click the website that you want to Allow or''' Block''' # Click '''Block''' and '''Save Changes''' Or '''Warning! "Clearing all cookies and site data stored by Firefox may sign you out of websites and remove offline web content. Clearing cache data will not affect your logins."''' You could try clearing your stored cookies, and site data by accessing '''Clear Data...''' under the '''Cookies and Site Data'''. Reference: [[Clear cookies and site data in Firefox]] See also: [[Troubleshoot Firefox issues caused by malware]] Hope this helps.

Geändert am von WMagicModel

Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17467 Lösungen 157849 Antworten
Veröffentlicht

Hilfreiche Antwort

We have seen more reports on Mac about an empty 'as'php' file. Maybe you have some security software or extension that strips of the GET data from the link (?xx=xx), causing the server to send an empty as.php text file that Firefox wants to save instead of showing the actual ad.


We have seen more reports on Mac about an empty 'as'php' file. Maybe you have some security software or extension that strips of the GET data from the link (?xx=xx), causing the server to send an empty as.php text file that Firefox wants to save instead of showing the actual ad. ---- *[/questions/1263352] Firefox wants me to open or save a php file. I can't delete request. *[/questions/1257317] what could be causing multiple "as.php" files to show up on my desktop?
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

I have blocked the website listed in the pop up, cleared all cookies, deleted downloads and removed and reinstalled Firefox twice. Nothing is working. I don't have this problem on my other computers and did not have it on this one for the first couple of months. I'm not a super computer techy so not sure what else to try. My computer is straight out of the box and no security software has been installed.

I have blocked the website listed in the pop up, cleared all cookies, deleted downloads and removed and reinstalled Firefox twice. Nothing is working. I don't have this problem on my other computers and did not have it on this one for the first couple of months. I'm not a super computer techy so not sure what else to try. My computer is straight out of the box and no security software has been installed.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
533 Lösungen 5035 Antworten
Veröffentlicht

Hilfreiche Antwort

Hello tracy_collins4,

Would you please take a look at this thread and see if the
Chosen Solution there will work for you too :

https://support.mozilla.org/en-US/questions/1263352

In case that doesn't do the trick for you (installing an adblocker, not a pop-up blocker) :

Even though you mentioned clearing all cookies; just to make sure, you could go to Preferences => Privacy & Security => Cookies and Site Data => Manage Data, and see if you can find any "linksynergy" cookies there - the name of the cookie is : "rmuid".

Hello tracy_collins4, Would you please take a look at this thread and see if the <BR>Chosen Solution there will work for you too : https://support.mozilla.org/en-US/questions/1263352 In case that doesn't do the trick for you (installing an adblocker, not a pop-up blocker) : Even though you mentioned clearing all cookies; just to make sure, you could go to Preferences => Privacy & Security => Cookies and Site Data => Manage Data, and see if you can find any "linksynergy" cookies there - the name of the cookie is : "rmuid".

Geändert am von McCoy

Hat Ihnen das weitergeholfen? 1
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.