X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

<SOLVED> After gmail add account error, "Incoming server already exists."

  • Keine Antworten
  • 1 hat dieses Problem
  • 1 mal aufgerufen
Veröffentlicht

SOLVED. There was a separate "Enter Credentials" pop-up that had opened and been hidden. Closed pop-up. Restarted add and everything worked.

Hello, Running Thunderbird version 60.8.0 on a Fedora release 30 system. Tried to add gmail account to Thunderbird. Everything OK until it tried to check password. Never failed or timed out. Icon just kept spinning. Cancelled and tried again in case I made mistake with the password. Now it always fails with ""Error Creating Account" popup that reads "Incoming server already exists." No new account was created so there is nothing to delete. I've tried entering it again with a different name, as was suggesting in another help thread, and that also fails. If I go to "Manual Configuration" the "Re-test" button will work but either the "Advanced config" or "Done" button will again trigger "Incoming server already exists." I'm guessing that the info from the first failed add account attempt has been written into a config file somewhere which is blocking subsequent attempts. Suggestions? Thanks.

SOLVED. There was a separate "Enter Credentials" pop-up that had opened and been hidden. Closed pop-up. Restarted add and everything worked. Hello, Running Thunderbird version 60.8.0 on a Fedora release 30 system. Tried to add gmail account to Thunderbird. Everything OK until it tried to check password. Never failed or timed out. Icon just kept spinning. Cancelled and tried again in case I made mistake with the password. Now it always fails with ""Error Creating Account" popup that reads "Incoming server already exists." No new account was created so there is nothing to delete. I've tried entering it again with a different name, as was suggesting in another help thread, and that also fails. If I go to "Manual Configuration" the "Re-test" button will work but either the "Advanced config" or "Done" button will again trigger "Incoming server already exists." I'm guessing that the info from the first failed add account attempt has been written into a config file somewhere which is blocking subsequent attempts. Suggestions? Thanks.

Geändert am von sitka3141

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen