X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Hi Guys, I am using Ubuntu 10.04 OS with Mozilla Firefox 35 version & i am unable to upgrade Mozilla Firefox version to latest version... please help

Veröffentlicht

Hi Guys, I am using Ubuntu 10.04 OS with Mozilla Firefox 35 version & i am unable to upgrade Mozilla Firefox version to latest version... please help

Hi Guys, I am using Ubuntu 10.04 OS with Mozilla Firefox 35 version & i am unable to upgrade Mozilla Firefox version to latest version... please help
Zitieren

Mehr Details zum System

Installierte Plugins

Mozilla Firefox 37.0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

Weitere Informationen

FredMcD
  • Top 10 Contributor
4229 Lösungen 59022 Antworten
Veröffentlicht

If you have trouble with the upgrade, use this link; http://www.mozilla.org/en-US/firefox/all/

If you have trouble with the upgrade, use this link; '''http://www.mozilla.org/en-US/firefox/all/'''
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

FredMcD said

If you have trouble with the upgrade, use this link; http://www.mozilla.org/en-US/firefox/all/

Thank you Fred for replay but this is not resolve my problem. In Ubuntu 10.04 OS can't allow to install latest Mozilla Firefox version.

''FredMcD [[#answer-1251621|said]]'' <blockquote> If you have trouble with the upgrade, use this link; '''http://www.mozilla.org/en-US/firefox/all/''' </blockquote> Thank you Fred for replay but this is not resolve my problem. In Ubuntu 10.04 OS can't allow to install latest Mozilla Firefox version.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Please help me how install latest Mozilla Firefox version in UBUNTU 10.04 OS

Please help me how install latest Mozilla Firefox version in UBUNTU 10.04 OS
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4229 Lösungen 59022 Antworten
Veröffentlicht

I called for more help.

I called for more help.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17424 Lösungen 157433 Antworten
Veröffentlicht

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release. *https://www.mozilla.org/en-US/firefox/system-requirements/ *https://www.mozilla.org/en-US/firefox/69.0/system-requirements/
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.