X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How do I turn off the annoying pop-up that Tracking Protection displays as a site loads?

Veröffentlicht

Okay, I get that the new version of Tracking Protection can't be turned off. But the developers had no right to make a pop-up display as each site loads showing what Tracking Protection blocked. Users need to have the option to turn such notifications off, and between this and the fiasco you made blocking Adobe Flash, I am getting very close to shopping for a new browser.

YOU DO NOT GET TO DECIDE FOR THE USERS ON THESE MATTERS!

Okay, I get that the new version of Tracking Protection can't be turned off. But the developers had no right to make a pop-up display as each site loads showing what Tracking Protection blocked. Users need to have the option to turn such notifications off, and between this and the fiasco you made blocking Adobe Flash, I am getting very close to shopping for a new browser. YOU DO NOT GET TO DECIDE FOR THE USERS ON THESE MATTERS!

Ausgewählte Lösung

Never mind. I did a LOT more digging and it turns out to be part of Ghoster, not Tracking Protection. And it CAN be turned off, thankfully.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17416 Lösungen 157342 Antworten
Veröffentlicht

Can you attach a screenshot?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Ausgewählte Lösung

Never mind. I did a LOT more digging and it turns out to be part of Ghoster, not Tracking Protection. And it CAN be turned off, thankfully.

Never mind. I did a LOT more digging and it turns out to be part of Ghoster, not Tracking Protection. And it CAN be turned off, thankfully.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.