X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

There are large gaps, unfilled, in articles on the Washington Post, not missing images.

Veröffentlicht

Lately there are lightly shades gaps in Washington Post articles that do not seem to correspond to links or images as I compared to IE. I have turned off Ad-Block Plus and no difference. Any thoughts? Generally, unsophisticated user.

Lately there are lightly shades gaps in Washington Post articles that do not seem to correspond to links or images as I compared to IE. I have turned off Ad-Block Plus and no difference. Any thoughts? Generally, unsophisticated user.
Angefügte Screenshots

Ausgewählte Lösung

My apologies! When I turned off my ad blocker, lo and behold, video ads appeared. Previously, I had started in SAFE mode and gaps still appeared. Presumed Ad Blocker Plus was disabled. Odd fact though, on IE w/ same ad blocker there are no gaps on same page and no indications that an add was even there. Thanks for your help.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

alex_mayorga
  • Top 25 Contributor
  • Moderator
358 Lösungen 2806 Antworten
Veröffentlicht

Hi Jeffrey!

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thanks!

Hi Jeffrey! '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thanks!
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thanks for your prompt reply. Followed your directions but problem persists even in safe mode. I thought that solution would work also.

Thanks for your prompt reply. Followed your directions but problem persists even in safe mode. I thought that solution would work also.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17407 Lösungen 157253 Antworten
Veröffentlicht

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) *https://support.mozilla.org/en-US/kb/how-do-i-use-zoom If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem. *Options/Preferences -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none) Make sure you allow pages to choose their own fonts. *Options/Preferences -> General: Fonts & Colors -> Advanced<br>[X] "Allow pages to choose their own fonts, instead of my selections above" It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8632 Lösungen 70597 Antworten
Veröffentlicht

Hi Jeffrey, that particular one is a video (attached screenshot).

Firefox's Content Blocking feature might block some videos that are access through tracking sites.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

Otherwise, hmm, do you use any external filtering web software (security, parental controls) that might be blocking some videos?

Hi Jeffrey, that particular one is a video (attached screenshot). Firefox's Content Blocking feature might block some videos that are access through tracking sites. Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Content Blocking]]. Otherwise, hmm, do you use any external filtering web software (security, parental controls) that might be blocking some videos?
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

The screen shot, to my knowledge and compared to IE of same page, is not a video. There are some video links on various pages that do indeed show up as such-same w/ images. These blank sections correspond to nothing I can see on IE when comparing the same article.

The screen shot, to my knowledge and compared to IE of same page, is not a video. There are some video links on various pages that do indeed show up as such-same w/ images. These blank sections correspond to nothing I can see on IE when comparing the same article.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17407 Lösungen 157253 Antworten
Veröffentlicht

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?
Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

My apologies! When I turned off my ad blocker, lo and behold, video ads appeared. Previously, I had started in SAFE mode and gaps still appeared. Presumed Ad Blocker Plus was disabled. Odd fact though, on IE w/ same ad blocker there are no gaps on same page and no indications that an add was even there. Thanks for your help.

My apologies! When I turned off my ad blocker, lo and behold, video ads appeared. Previously, I had started in SAFE mode and gaps still appeared. Presumed Ad Blocker Plus was disabled. Odd fact though, on IE w/ same ad blocker there are no gaps on same page and no indications that an add was even there. Thanks for your help.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.