X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Why does permissions no longer "ALWAYS ALLOW" camera and microphone access for a set website?

Veröffentlicht

Firefox updated yesterday (09/10/19) and now it keeps asking me for permission to allow my microphone and camera to work. I'm an online teacher, I use my camera and microphone ALL DAY. Now, I have to allow permission before every class. I went to settings and there isn't an ALWAYS ALLOW function anymore. What happened?

Firefox updated yesterday (09/10/19) and now it keeps asking me for permission to allow my microphone and camera to work. I'm an online teacher, I use my camera and microphone ALL DAY. Now, I have to allow permission before every class. I went to settings and there isn't an ALWAYS ALLOW function anymore. What happened?
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

WMagicModel
  • Top 25 Contributor
  • Administrator
13 Lösungen 195 Antworten
Veröffentlicht

Hi mces74,

I understand you are having issues with resolving conflicts with your camera and microphone asking to be accessed every time you start a class. There is a really helpful article which may answer your question regarding permissions under Using Your Firefox Preferences Menu to Change Camera and Microphone Permissions via a Computer : How to Manage Your Camera and Microphone Permissions with Firefox {link}

  1. Click the menu button Menu and choose Options.
  2. Click Privacy & Security from the left menu.
  3. Scroll down to the Permissions section.
  4. Click the Settings... button for the Camera option.
  5. Enter the website URL in the Search field for the site that you want to access your camera.
  6. Press the Enter key.
  7. Click the Save Changes button.

Let me know if I can further assist.

Hi mces74, I understand you are having issues with resolving conflicts with your camera and microphone asking to be accessed every time you start a class. There is a really helpful article which may answer your question regarding permissions under '''Using Your Firefox Preferences Menu to Change Camera and Microphone Permissions via a Computer''' : [https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions How to Manage Your Camera and Microphone Permissions with Firefox] {link} #Click the menu button '''Menu''' and choose '''Options'''. #Click''' Privacy & Security '''from the left menu. #Scroll down to the '''Permissions''' section. #Click the '''Settings...''' button for the ''Camera'' option. #Enter the website URL in the Search field for the site that you want to access your camera. #Press the Enter key. #Click the Save Changes button. Let me know if I can further assist.

Geändert am von WMagicModel

Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Hi. I tried all of your suggestions already. There is no longer a 'Remember Request' or 'Always Allow' option. Hence my problem. I've been using this site for over 4 years and never had a problem until the latest update.

I saw a thread that says the 'Always Allow' option was removed for Flash because Adobe is doing away with that feature (or something like that). So, I'm wondering if it was on purpose or an accident that they took away that function for camera and mic too.

Hmm. :-/

Thank you for trying, though. I really appreciate your help.

Hi. I tried all of your suggestions already. There is no longer a 'Remember Request' or 'Always Allow' option. Hence my problem. I've been using this site for over 4 years and never had a problem until the latest update. I saw a thread that says the 'Always Allow' option was removed for Flash because Adobe is doing away with that feature (or something like that). So, I'm wondering if it was on purpose or an accident that they took away that function for camera and mic too. Hmm. :-/ Thank you for trying, though. I really appreciate your help.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17477 Lösungen 157949 Antworten
Veröffentlicht

See also "Tools -> Page Info -> Permissions".

See also "Tools -> Page Info -> Permissions".
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.